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Symptoms

When you try to activate Microsoft Flight Simulator X, you may receive an error message that resembles the following:

Product Activation Error: An error occurred while attempting to activate the product. The problem may be due to an incomplete installation of the application. Reinstalling the application may resolve the problem. Otherwise, please contact product support for assistance.

Cause

This problem may occur if one of the following conditions is true:

  • Flight Simulator X is installed on the external hard disk.

  • The Activation Licensing database is corrupted.

  • Flight Simulator X is installed incorrectly.

  • Some files for existing user profiles are corrupted.

Note If Flight Simulator X is installed on an external hard disk, uninstall Flight Simulator X, and then install Flight Simulator X on the local hard disk on your computer.

Resolution

To resolve this issue, use the following methods in the order in which they are presented. You may find it easier to follow the steps if you print this article first.

Method 1: Check the Compatibility mode option



Note that these step might only work on Windows 7. 

  1. Open the folder C:\program Files\Microsoft Games\Microsoft Flight Simulator X

  2. Right click on the FSX executable icon.

  3. Click Properties.

  4. On the Compatibility tab, click to check "Run this program in the compatibility mode for".

  5. Click OK.

  6. Start the game again and try to activate.

If the issue continues to occur, make sure you have both Service Pack 1 and Service Pack 2 for Flight Simulator X. To download the latest Service Pack, visit the following web site: http://www.microsoft.com/Products/Games/FSInsider/downloads/Pages/default.aspx
Note that if you have Flight Simulator Expansion Pack its already includes both Service pack 1 and 2. 

If you have both Service Packs installed but the issue continues to occur, proceed to the next Method.

Method 2: Repair the installation of Flight Simulator X

Step 1: Download and install the Software Licensing System Reset Tool

To download, install, and use the Software Licensing System Reset Tool

928080 Error 1722 when reinstalling Flight Simulator X

After you have used the System Reset tool, follow the steps in the "Step 2: Repair the Flight Simulator X installation" section.

Step 2: Repair the Flight Simulator X installation

To repair Flight Simulator X installation, follow these steps:

  1. Insert the Flight Simulator X disc into your DVD drive.

  2. Select Repair, and then click Next.

  3. Follow the instructions to reinstall Flight Simulator X.

If the issue continues to occur, go to Method 2.

Method 3: Reinstall Flight Simulator X into a new user account 

Step 1: Uninstall Flight Simulator X from your computer

  1. Click Start  Start button  , type appwiz.cpl in the Start Search box, and then press ENTER.

  2. In the list of installed programs, select Microsoft Flight Simulator X, and then click Remove.

    Note If you have earlier versions of Flight Simulator in the list of installed programs, you will have to remove them in addition to Flight Simulator X.

Step 2: Create a new user account

To create a new user account, follow these steps:

  1. Open the User Accounts dialog box.

  2. Click Start  Start button  , type account in the Start Search box, and then press ENTER.

  3. Click Manage User Accounts.



    User Account Control permission If you are prompted for an administrator password or for confirmation, type the password, or click Continue.

  4. On the Users tab, click Add or click Create a new account.

  5. Type a name for your user account, type your full name, and then type a description for your account.

  6. If the computer is set up as part of a network domain, type the domain name, and then click Next.

    Note If the computer is set up as a stand-alone computer without a network or in a peer-to-peer network, you do not have to provide a domain name.


  7. Type a user password, and then type the user password again to confirm it.



    Important Passwords are case-sensitive. For example, “MyPassword” and “mypassword” are treated as different passwords.

  8. Click Next.

  9. Select the level of access for your user account. Typically, you will select Administrator, and then click Finish.

  10. Try to start Flight Simulator X.

Step 3: Reinstall Flight Simulator X into the new user account

  1. Log on by using the new user account profile that you created in the "Step 2: Create a new user account" section.

  2. Insert the Flight Simulator X disc into your DVD drive.

  3. Follow the instructions to install Flight Simulator X.

  4. Start Flight Simulator X, and then follow directions on your screen.

More Information

If creating a new user account fixes the problem, sign out of this new user account, and then sign in to your usual user account to see whether the problem reappears there. If there is still a problem in your usual user account, you may want to use the Fix It button in the following article to restore the default security settings in this account. Then check whether that fixes the problem. Otherwise you must move your data from the account that has the problem into the user account that you just created so that you can access it when you use the new user account.

313222 How do I restore security settings to the default settings?


For more information about how to copy data to your new user profile when you are using Windows 7 or Windows Vista, click the following topic title to view the topic in Windows Help and How-to:

Fix a corrupted user profile

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