When you try to access the Microsoft Forefront Server Security Management Console (FSSMC) Quarantine Manager, you find that only the installation account can manage the quarantine

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SYMPTOMS
When you try to access the Microsoft Forefront Server Security Management Console (FSSMC) Quarantine Manager, you find that only the installation account can manage the quarantine. If you use an account that differs from the installation account, you receive the following .NET error message:
There is no row at position 0
CAUSE
Values in the Domain Name field for users other than the installation account are incorrect. The values of this field contain the left-most name of the DNS name instead of the correct NetBIOS domain name.
RESOLUTION
This issue is fixed in the Hotfix Rollup 2 for Forefront Server Security Management Console. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
960814 Description of Hotfix Rollup 2 for Forefront Server Security Management Console
STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
Properties

Article ID: 961026 - Last Review: 01/15/2015 18:14:18 - Revision: 1.0

  • Microsoft Forefront Server Security Management Console
  • kbnosurvey kbarchive kbqfe kbfix kbexpertiseinter kbsurveynew kbprb KB961026
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