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Microsoft Business Solutions-Navision 4.0 and Microsoft Navision 4.0 are now part of Microsoft Dynamics NAV 4.0. All references to Microsoft Business Solutions-Navision or to Microsoft Navision 4.0 relate to Microsoft Dynamics NAV.

Symptoms

When you try to log on to the Microsoft Dynamics NAV client or to the Microsoft Dynamics NAV native database server, you receive the following error message:

The operating system returned the error (183):

Cannot create a file when that file already exists.

Note Error 183 is a standard operating system error message.




This problem occurs in the following products:

  • Microsoft Dynamics NAV 5.0 Service Pack 1

  • Microsoft Dynamics NAV 5.0

  • Microsoft Dynamics NAV 4.0 Service Pack 3

  • Microsoft Dynamics NAV 4.0 Service Pack 2

  • Microsoft Dynamics NAV 4.0 Service Pack 1

  • Microsoft Dynamics NAV 4.0

  • Microsoft Business Solutions-Navision 3.7

Cause

This problem occurs because Microsoft Dynamics NAV creates temporary files when you start Microsoft Dynamics NAV. However, the temporary files cannot be stored if one of the following conditions is true:

  • Antivirus software or a security program is running on the database files.

  • Backup software is running at the same time as the Microsoft Dynamics NAV native database server.

Resolution

To resolve this problem, use one or more of the following methods:

  • Restart the Microsoft Dynamics NAV database server.

  • Make sure that no antivirus software and no security program is running on the directory in which the database files are located.

  • Stop the Microsoft Dynamics NAV Server service. Next, delete all "_TEMP_.*" files in the installation folder of the Microsoft Dynamics NAV server. Then, restart Microsoft Dynamics NAV.


    Note Make sure that you have deleted all .dmp files.

  • Grant the Full Read permission and the Full Write permission to the Microsoft Dynamics NAV user on the installation folder of Microsoft Dynamics NAV and on the document settings folder in which the .zup file is stored.


    Note Microsoft Dynamics NAV creates temporary files into these folders.

    Delete the .zup file and all" _TEMP_.*" files in these folders. Then, restart Microsoft Dynamics NAV.


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