A customer's balance seems to have increased by the amount of a write-off instead of balancing to zero after you create a write-off in Accounting Professional 2008 or in Accounting Express 2008

This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
After you create a write-off in Microsoft Office Accounting Professional 2008 or in Microsoft Office Accounting Express 2008, a customer's balance seems to have increased by the amount of the write-off instead of balancing to zero.
CAUSE
This problem occurs if the Amount field for a transaction for the customer is not cleared when you create the write-off.
RESOLUTION
To resolve this problem, follow these steps:
  1. On the Customer menu, point to Customer Lists, and then click Received Payments.
  2. Right-click the payment that was previously made to write off the balance, and then click Void.
  3. On the Customer menu, click Receive Payment.
  4. In the Received from field, select the customer from which you want to receive the payment.
  5. In the Amount field, enter the appropriate amount.
  6. In the Payment method field, select the payment method.
  7. In the Due for payment area, click to select the check box for the payment.
  8. In the Write Off column, click $0.00.
  9. In the Write off account field, select an account to use for the write-off.
  10. In the Write off amount field, type the amount of the write-off.
  11. Click OK.
  12. Click Save and Close.
Properties

Article ID: 961678 - Last Review: 01/15/2015 09:26:13 - Revision: 2.0

Microsoft Office Accounting Professional 2008, Microsoft Office Accounting Express 2008

  • kbnosurvey kbarchive kbsurveynew kbexpertisebeginner kbtshoot kbmbsmigrate kbprb kbexpertiseinter KB961678
Feedback