FRx PDF Server Was Unable to Initialize the PDF Printer

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SYMPTOMS
 FRx PDF Server was unable to initialize the PDF printer. You will not be able to generate printer friendly reports from FRx WebPort‮
This error occurs when attempting to start FRx PDF Server.
CAUSE
The user logged into the FRx WebPort server does not have appropriate permissions to the BCL easyPDF printer.
RESOLUTION
Grant adequate permissions to the BCL easyPDF printer. These steps may require that a user be logged in as a local administrator to the server.
  1. Click on Printers and Faxes either from the Start Menu or from within the Control Panel.
  2. Right-click the BCL easyPDF printer and select Properties.
  3. Click on the Security tab.
  4. Select the appropriate user or group. If the user or group is not displayed, click the Add button and enter the object name of the user or group to be granted access to the printer.
  5. Verify the permissions for the user or group include Print and Manage Printers.
REFERENCES
Properties

Article ID: 964725 - Last Review: 01/15/2015 19:36:48 - Revision: 1.0

  • Microsoft Business Solutions for Analytics–FRx 6.7 Desktop
  • FRx Financial Reporter 6.5
  • kbnosurvey kbarchive KB964725
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