You cannot download files from a SharePoint Web site when Forefront Security for SharePoint is installed, and you receive an "Unknown Error" error message

This article has been archived. It is offered "as is" and will no longer be updated.
Symptoms
When you try to download a file from a SharePoint server that is running Microsoft Forefront Security for SharePoint, the file may be blocked. This may also occur if you try to upload the file.

In this case, you may also receive the following error message on the Web console:
Unknown Error
Cause
This problem occurs because SharePoint does not provide sufficient time for Forefront Security for SharePoint to scan a file.
Resolution
To resolve this issue, install Forefront Security for SharePoint Service Pack 3 (SP3). For more information, click the following article number to view the article in the Microsoft Knowledge Base:
967995 Description of Forefront Security for SharePoint with Service Pack 3
Status
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
FSSP, SharePoint, Forefront, blocked, unknown, timeout, Realtime
Properties

Article ID: 968163 - Last Review: 01/16/2015 17:12:09 - Revision: 2.0

Microsoft Forefront Security for SharePoint, Microsoft Forefront Security for SharePoint Service Pack 1, Microsoft Forefront Security for SharePoint Service Pack 2

  • kbnosurvey kbarchive kbexpertiseinter kbbug kbqfe kbsurveynew kbprb KB968163
Feedback