An HTTP 500 error message is returned when you send a message that has a large attachment by using Outlook Web Access (OWA) with S/MIME installed in Exchange Server 2007 Service Pack 1

This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
In an Exchange Server 2007 Service Pack 1 (SP1) environment, when you use Outlook Web Access (OWA) with S/MIME installed to send a message that includes a large attachment, an HTTP 500 error resembling the following is returned:
Exception Exception type: System.Web.HttpException Exception message: Request timed out.
CAUSE
This issue occurs when the network bandwidth between OWA and Exchange Server 2007 SP1 is limited. When an OWA client does not have S/MIME installed, many time-out values are reset. However, when S/MIME is installed on the OWA client, the time-out error occurs.
RESOLUTION
To resolve this problem, install Update Rollup 9 for Exchange 2007 Service Pack 1. For more information about Update Rollup 9 for Exchange Server 2007 Service Pack 1, see the following Exchange Help topic: For more information about how to obtain the latest Exchange service pack or update rollup, see the following Exchange Help topic:
STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
Properties

Article ID: 968322 - Last Review: 01/16/2015 17:12:55 - Revision: 1.1

  • Microsoft Exchange Server 2007 Service Pack 1
  • kbnosurvey kbarchive kbsurveynew kbexpertiseinter kbfix kbhotfixrollup kbqfe KB968322
Feedback