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FIX: A Bluetooth device stops working intermittently on a computer that is running Windows Vista Service Pack 2

SYMPTOMS
On a computer that is running Windows Vista Service Pack 2 (SP2), a Bluetooth device stops working intermittently.
CAUSE
This issue may occur when a Bluetooth dongle is connected to a USB 2.0 hub.

There is a limited number of USB ports available on some chipsets. Therefore, manufacturers sometimes build internal USB 2.0 hubs into their computers. If a Bluetooth dongle is connected to a USB 2.0 hub, the Bluetooth device may stop working intermittently. This occurs when a USB command times out. The computer hardware configuration determines the frequency of the time-outs.
RESOLUTION
To resolve this issue, apply the following update for Windows Vista.

Note This update includes additional error code handling to address the Bluetooth USB hub error conditions and the driver reset issue.

Update for Windows Vista 32-bit editionsUpdate for Windows Vista 64-bit editions
WORKAROUND
To temporarily work around this problem, use one or more of the following methods.
  • Portable computer users

    If your portable computer has a Bluetooth switch, use the Bluetooth switch to disable and then enable the Bluetooth radio.
  • Desktop users

    Disconnect and then reconnect the Bluetooth dongle.
  • All users

    In Device Manager, disable and then enable the Bluetooth radio. To do this, follow these steps:
    1. Click Start, click Control Panel, and then click Device Manager.
    2. Right-click the Bluetooth radio, and then click Disable.
    3. After the Bluetooth radio is disabled, right-click the Bluetooth radio, and then click Enable.
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Article ID: 970408 - Last Review: 07/14/2009 18:17:11 - Revision: 2.0

  • Windows Vista Service Pack 2
  • kbexpertisebeginner kbtshoot kbsurveynew kbprb KB970408
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