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When a Unified Messaging-enabled user calls Outlook Voice Access on Exchange Server 2007 to play a voice mail message, there is a delay before the voice mail message is played

SYMPTOMS
On a computer that is running Microsoft Exchange Server 2007, Unified Messaging-enabled user calls Outlook Voice Access (OVA) to play a voice mail message. However, there is a delay before the voice mail message is played.
CAUSE
The delay is caused because OVA checks the Caller ID against every entry in the personal contact list of the user. This check continues even after the caller information is established. For example, if the user has 100 items in their personal contact list, the delay may be 10 seconds or longer.
RESOLUTION
To resolve this problem, install the following update rollup:
972076 Description of Update Rollup 2 for Exchange Server 2007 Service Pack 2
STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
Properties

Article ID: 971889 - Last Review: 01/22/2010 22:29:19 - Revision: 1.0

Microsoft Exchange Server 2007 Enterprise Edition, Microsoft Exchange Server 2007 Standard Edition

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