The Microsoft Dynamics CRM 4.0 client for Outlook does not load the toolbar

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Symptoms
The Microsoft Dynamics CRM 4.0 client for Microsoft Office Outlook does not load the toolbar, and you receive an error message that resembles the following if tracing is enabled:
# CRM Tracing Version 1.1 Unmanaged # LocalTime: 2009-06-06 00:23:13.541 # Categories: *:Verbose # Schedule: No registry key - using default value: Daily # ComputerName: TEST_PC # CRMVersion: 4.0.7333.1551 [2009-06-06 00:23:13.541] Process:outlook |Thread:3432 |Category: Unmanaged.Platform |User: PlatformUser |Level: Error | CUpdateUIWindow::HrInitialize File: c:\bt\9966\src\application\outlook\addin\updateuiwindow.cpp Line: 62 >hr = 0x80131604 [2009-06-06 00:23:13.541] Process:outlook |Thread:3432 |Category: Unmanaged.Platform |User: PlatformUser |Level: Error | CUpdateUIWindow::HrInitialize File: c:\bt\9966\src\application\outlook\addin\updateuiwindow.cpp Line: 74 >hr = 0x80131604 [2009-06-06 00:23:13.541] Process:outlook |Thread:3432 |Category: Unmanaged.Platform |User: PlatformUser |Level: Error | CUpdateUIWindow::HrInitialize File: c:\bt\9966\src\application\outlook\addin\updateuiwindow.cpp Line: 77 >hr = 0x80070006 [2009-06-06 00:23:13.541] Process:outlook
Cause
This problem occurs because some computers do not correctly perform a case-sensitive string comparison for the Microsoft.Crm.Application.Hoster CRM Hoster process. In this case, the computers do not retrieve the process name with the correct case.
Resolution
This problem is fixed in the latest cumulative update rollup for Microsoft Dynamics CRM 4.0. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
949256 Microsoft Dynamics CRM 4.0 updates and hotfixes
Properties

Article ID: 972501 - Last Review: 01/15/2015 16:47:08 - Revision: 2.0

  • Microsoft CRM client for Microsoft Office Outlook
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