You are currently offline, waiting for your internet to reconnect

Your browser is out-of-date

You need to update your browser to use the site.

Update to the latest version of Internet Explorer

The body text of an e-mail message is invisible after you create exceptions for a recurring appointment or for a recurring meeting by using a CDO application together with Exchange Server 2010

SYMPTOMS
On a computer that is running Microsoft Exchange Server 2010, you create a recurring appointment or a recurring meeting and set several exceptions by using a Collaboration Data Objects (CDO) application. When you open the exceptions in Microsoft Office Outlook, the body text of the e-mail message is invisible. However, Office Outlook displays the message text correctly.
CAUSE
This problem occurs because the PR_RTF_COMPRESSED property of the exceptions is set as blank by the CDO application.
RESOLUTION
To resolve this problem, install Update Rollup 1 for Exchange Server 2010.
976573 Description of Update Rollup 1 for Exchange Server 2010
MORE INFORMATION
For more information about the PR_RTF_COMPRESSED property, visit the following Microsoft Web site:
Properties

Article ID: 977556 - Last Review: 12/09/2009 19:23:35 - Revision: 1.2

  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
  • kbfix kbsurveynew kbexpertiseinter kbqfe KB977556
Feedback
1&t=">dChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> amp;t=">