Microsoft Security Advisory: Vulnerability in Internet Explorer could allow remote code execution

Support for Windows Vista Service Pack 1 (SP1) ends on July 12, 2011. To continue receiving security updates for Windows, make sure you're running Windows Vista with Service Pack 2 (SP2). For more information, refer to this Microsoft web page: Support is ending for some versions of Windows.
INTRODUCTION
Microsoft has completed the investigation into a public report of this issue. We have released security bulletin MS09-072 to address this issue. For more information about this issue, including download links for an available security update, please review security bulletin MS09-072.
update security_patch security_update security bug flaw vulnerability malicious attacker exploit registry unauthenticated buffer overrun overflow specially-formed scope specially-crafted denial of service DoS TSE WinNT Win2000
Properties

Article ID: 977981 - Last Review: 06/08/2011 19:11:00 - Revision: 3.1

Windows Internet Explorer 7, Microsoft Internet Explorer 6.0

  • kbexpertiseinter kbinfo kbsecadvisory kbsecurity kbsecvulnerability kbsurveynew KB977981
Feedback