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Kerberos authentication failure occurs when the TGT renewal lifetime expires on an application server in Windows Server 2003 SP2

Support for Windows Server 2003 ended on July 14, 2015

Microsoft ended support for Windows Server 2003 on July 14, 2015. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

SYMPTOMS
Consider the following scenario:
  • You configure an application server on a computer that is running Windows Server 2003 SP2 in a Windows Server 2003-based domain or a Windows Server 2008-based domain. An example of an application server is a server that is running Internet Information Services (IIS).
  • On this application server, you configure Kerberos constrained delegation (KCD) to delegate user credentials to this application server.
  • You access resources that are hosted on the application server.
In this scenario, you periodically cannot access the application server. This issue occurs when the TGT renew lifetime expires and lasts for several minutes. For example, assume that the expiry of the TGT renew lifetime is set to 7 days. In this scenario, this issue occurs every 7 days and may last for 15 minutes. At the same time, the following event is added to the System log on this application server:

Event Type: Warning
Event Source: LSASRV
Event Category: SPNEGO (Negotiator)
Event ID: 40960
Date: <date>
Time: <time>
User: N/A
Computer: <computer name>
Description:The Security System detected an authentication error for the server <server name>. The failure code from authentication protocol Kerberos was "The time at the Primary Domain Controller is different than the time at the Backup Domain Controller or member server by too large an amount.(0xc0000133)"

CAUSE
This issue occurs because the Kerberos subsystem cannot request a new Kerberos ticket successfully when the original ticket expires.
RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, your computer must be running Windows Server 2003 Service Pack 2 (SP2).

For more information about how to obtain a Windows Server 2003 service pack or a Windows XP Professional x64 Edition service pack, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English (United States) version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows Server 2003 file information notes
  • In addition to the files that are listed in these tables, this hotfix also installs an associated security catalog file (KBnumber.cat) that is signed with a Microsoft digital signature.
For all supported x86-based versions of Windows Server 2003

File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Kerberos.dll5.2.3790.4650353,28015-Jan-201017:20x86SP2Not Applicable
For all supported x64-based versions of Windows Server 2003

File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Kerberos.dll5.2.3790.4650731,13615-Jan-201015:20x64SP2Not Applicable
Wkerberos.dll5.2.3790.4650353,28015-Jan-201015:20x86SP2WOW
For all supported IA-64-based versions of Windows Server 2003

File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Kerberos.dll5.2.3790.4650975,87215-Jan-201015:19IA-64SP2Not Applicable
Wkerberos.dll5.2.3790.4650353,28015-Jan-201015:19x86SP2WOW
STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
MORE INFORMATION
General information about Kerberos Delegation

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
Properties

Article ID: 979159 - Last Review: 02/09/2010 05:59:15 - Revision: 1.0

Microsoft Windows Server 2003 Service Pack 2

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