Err Msg: This Version of the Help File Not Supported

This article was previously published under Q98293
This article has been archived. It is offered "as is" and will no longer be updated.
You may receive the following error message when you try to start aMicrosoft Windows help file installed by MS-DOS 6.0 or later:
This version of help file not supported.
This error occurs because some MS-DOS help files are not compatible withWindows 3.0. The following table shows which Windows help files arecompatible with Microsoft Windows 3.0:
   3.0-Compatible      Not 3.0-Compatible   ---------------------------------------   MWAV.HLP            DBLWIN.HLP   MWBACKUP.HLP        SMARTMON.HLP   MWUNDEL.HLP				
6.00 winhelp 6.20 3.10 3.11

Article ID: 98293 - Last Review: 10/21/2013 17:03:14 - Revision: 1.0

  • Microsoft MS-DOS 6.0 Standard Edition
  • Microsoft MS-DOS 6.2 Standard Edition
  • Microsoft MS-DOS 6.22 Standard Edition
  • kbnosurvey kbarchive KB98293