Add an editing or authoring language or set language preferences in Office

You can use the Office language options to add a language, to choose the UI display language, and to set the authoring and proofing language.

The language options are in the Set the Office Language Preferences section of the Office Options dialog box, which you can access by going to File > Options > Language. The display and authoring languages can be set independently. For example, you could have everything match the language of your operating system, or you could use a combination of languages for your operating system, authoring, and Office UI display.

The available languages depend on the language version of Office and any additional language pack, language interface pack, or ScreenTip languages that are installed on your computer. 

Add a language

You can add a display language or an authoring language. A display language determines the language Office uses in the UI - ribbon, buttons, dialog boxes, etc. An authoring language influences text direction and layout for vertical, right-to-left, and mixed text. Authoring languages also include proofing tools such as dictionaries for spelling and grammar checking. (The preferred authoring language appears at the top of the list in bold. You can change this by choosing the language you want and selecting Set as Preferred.)

To add a display language:

  1. Open an Office program, such as Word.

  2. Select File > Options > Language.

  3. Under Office display language, on the Set the Office Language Preferences, select Install additional display languages from Office.com.

  4. Choose the desired language in the Add an authoring language dialog and then select Add. A browser page opens where you can download the installation file.

  5. On the browser page, select Download and run the downloaded pack to complete installation.

  6. The added language appears in the list of Office display languages.

To add an authoring language:

  1. Open an Office program, such as Word.

  2. Select File >Options >Language.

  3. On the Set the Office Language Preferences, under Office authoring languages and proofing, select Add a Language....

  4. Choose the desired language in the Add an authoring language dialog and then select Add. A browser page opens where you can download the installation file.

  5. On the browser page, select Download and run the downloaded pack to complete installation.

  6. The added language appears in the list of Office authoring languages.

If Proofing available appears next to the language name, you can obtain a language pack with proofing tools for your language. If Proofing not available is next to the language name, then proofing tools are not available for that language. If Proofing installed appears next to the language name, you're all set.

  • To go online and get the language pack you need, select the Proofing available link.

Both kinds of Office languages (display and authoring) have a preferred language that you can set independently.

The preferred language appears in bold at the top of each language list. The order of the languages in the list is the order in which languages are used by Office. For example, if your display language order is Spanish <preferred>, German, and Japanese, and the Spanish language resources are removed from your computer, German becomes your preferred display language.

To set the preferred language:

  1. Open an Office program, such as Word.

  2. Select File > Options > Language.

  3. Under Set the Office Language Preferences, do one or both of the following:

    • Under Office display language, choose the language you want from the list and then select Set as Preferred.

    • Under Office authoring languages and proofing, choose the language you want from the list and then select Set as Preferred.

Support for Office 2010 ended on October 13, 2020

Upgrade to Microsoft 365 to work anywhere from any device and continue to receive support.

Upgrade now

You can use the Office language options to add a language or to choose the language in which the Help and ScreenTips display.

The language options are in the Set the Office Language Preferences dialog box, which you can access by going to File > Options > Language. The display and help languages can be set independently. For example, you could have everything match the language of your operating system, or you could use a combination of languages for your operating system, editing, display, and Help.

The available languages depend on the language version of Office and any additional language pack, language interface pack, or ScreenTip languages that are installed on your computer. 

Add a language

You can add a language to Office programs by adding an editing language. An editing language consists of the type direction and proofing tools for that language. The proofing tools include language-specific features, such as dictionaries for spelling and grammar checking. (The default editing language appears at the top of the list in bold. You can change this by choosing the language you want and selecting Set as Default.)

  1. Open an Office program, such as Word.

  2. Select File > Options > Language.

  3. In the Set the Office Language Preferences dialog box, under Choose Editing Languages, choose the editing language that you want to add from the Add additional editing languages list, and then select Add.

    The added language appears in the list of editing languages.

If Not enabled appears in the Keyboard Layout column, do the following:

  1. Select the Not enabled link.

  2. Windows settings will open to the Language page. In the Add Languages dialog box of Windows settings, select Add a language, choose your language in the list, and then select Add.

  3. Close the Add Languages dialog box in Windows settings. In the Office dialog box, your language should display as Enabled under Keyboard Layout in the Choose Editing Languages section.

If Not Installed appears in the Proofing column, you might need to obtain a language pack or language interface pack to obtain the proofing tools for your language.

  • To go online and get the language pack you need, select the Not installed link.

The display and Help languages are the languages used in Office for display elements, such as menu items, commands, and tabs, in addition to the Help file display language.

The default language appears in bold at the top of the list. The order of the languages in the display and Help lists is the order in which languages are used by Office. For example, if your display language order is Spanish <default>, German, and Japanese, and the Spanish language tools are removed from your computer, German becomes your default display language.

To set the default language:

  1. Open an Office program, such as Word.

  2. Click File > Options > Language.

  3. In the Set the Office Language Preferences dialog box, under Choose Display and Help Languages, choose the language that you want to use, and then select Set as Default.

Which display language is being used for which Office program?

If you use multiple languages and have customized Office so that it fits the way that you want to work, you can review all of the Office programs to see which language is the default display language for each.

  • In the Set the Office Language Preferences dialog box, under Choose Display and Help languages, select View display languages installed for each Microsoft Office program.

Note: This feature is available only for the following Office programs: Excel, OneNote, Outlook, PowerPoint, Publisher, Visio, and Word. It is not available for Office 2016 programs.

ScreenTips are small pop-up windows that provide brief, context-sensitive help when you rest the pointer on a display element, such as a button, tab, dialog box control, or menu. Setting the ScreenTip language in one Office program sets it for all of the Office programs that you have installed.

  1. Open an Office program, such as Word.

  2. Select File > Options > Language.

  3. In the Set the Office Language Preferences dialog box, under Choose ScreenTip Language, choose your ScreenTip language.

    Notes: 

    • This feature is not available in Office 2016.

    • If the language that you want is not listed, you might need to add more language services. Select How do I get more ScreenTip languages from Office.com, and then follow the download and installation instructions.

    • After you install a new ScreenTip language, it becomes your default ScreenTip language.

For more information about ScreenTips, see Show or hide ScreenTips.

See also

Enable or change the keyboard layout language

Check spelling and grammar in a different language

Turn on automatic language detection

A subscription to make the most of your time

Need more help?

Get support
Contact us
Expand your Office skills
Explore training

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×