Annotate with ink in a Visio drawing

Use the Ink tools to create hand-drawn shapes and insert handwritten notes when reviewing a drawing. As with other Visio shapes, you can copy, move, and resize ink shapes, and you can add them to custom stencils to make them available for other drawings.

To start using ink:

  1. Select the Draw tab on the ribbon.

  2. In the Pens group, select the pen you want to use, and then begin drawing on the canvas.

    As you draw, Visio starts creating an ink shape from your pen strokes. You can change pens or pen settings and continue drawing. A short time after you stop drawing, the dotted line around the ink turns into a solid line and then disappears. When you resume drawing, Visio starts creating a new ink shape.

    There is also a Stroke Eraser tool for cleaning up unwanted ink.

You can adjust the period of time Visio waits before creating a new shape.

  1. Click File > Options.

  2. In the Visio Options dialog, click Advanced.

  3. In the Editing options section, under Ink Tool, adjust the Auto-create speed slider and then click OK.

To start using ink:

  1. On the Review tab, in the Markup group, select Ink.

    The Pens tab appears at the right end of the ribbon.

  2. On the Pens tab, select the pen you want to use, and then begin drawing on the canvas.

    As you draw, Visio starts creating an ink shape from your pen strokes. You can change pens or pen settings and continue drawing. A short time after you stop drawing, the dotted line around the ink turns into a solid line and then disappears. When you resume drawing, Visio starts creating a new ink shape.

    There is also a Stroke Eraser tool for cleaning up unwanted ink.

You can adjust the period of time Visio waits before creating a new shape:

  1. Click File > Options.

  2. In the Visio Options dialog box, click Advanced.

  3. In the Editing options section, under Ink Tool, adjust the Auto-create speed slider and then click OK.

If you want manual control of creating ink shapes, you can clear the Auto-Create Ink Shapes check box on the Pens tab.

You can convert your ink drawings to geometry (to make it like other Visio shapes) if you want to apply Visio line formatting to the shape, or you can leave the ink as an ink object so you can share it with other ink programs. Visio can also convert ink handwriting to text on tablet computers. After the shape is converted to text, you can adjust the font size, style, and formatting as if you had created the text using a keyboard.

Expand your Office skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×