Sometimes, the shape you want isn’t included in the built-in or default shapes. You can merge shapes to create the picture you want. You can also use Edit Points to modify a shape.

For other ideas, see Make your own custom shapes.

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Duration: 4:07. Design your own picture by merging and grouping shapes.

Merge shapes

  1. Select the shapes you want to merge: press and hold the Shift key while you select each shape in turn.

    (If you don't select any shapes, then the Merge Shapes button in step 2 will be grayed out.)

  2. On the Shape Format tab, in the Insert Shapes group, select Merge Shapes, and then pick the option you want.

    On the Shape Format tab, select Merge Shapes.

  3. Select the Merge option you want. The following table illustrates the effect of each option on the sample of two circles that are slightly overlapping, like so:

    To illustrate the merging of two shapes, we start with two green circles of equal size, the right one partially overlapping the other.

    Option

    Result

    Union

    The union of two shapes results in one complete shape with no inner border showing the distinction between the two original shapes.

    Intersect

    The intersection of two shapes results in one shape consisting only of the area where the original shapes overlapped.

    Fragment

    Merging two shapes with the Fragment option yields one complete shape with inner borders showing the distinction between the two original shapes.

    Subtract

    The subtraction of one shape from one another yields the first shape minus the area where the two shapes overlapped.

    Combine

    Merging two shapes with the Combine option yields one complete shape with with a gap where the two shapes overlapped.

Note that the order in which you select the shapes to merge may affect the options shown to you. If you're unsatisfied with the choices you get, start over by unselecting the shapes, and then repeat this procedure, selecting a different shape first than you did in the previous attempt.

Use Edit Points to change a shape

  1. Select the shape you want to change.

  2. On the toolbar, select the Shape Format tab, and in the Insert Shape group, select Edit Shape > Edit Points.

    The Edit Points menu is available on the Shape Format tab when a shape is selected in PowerPoint.

  3. Drag the black edit points to change the shape. Use the white square edit points to change the curvature of the line between two black edit points.

    Shows editing a shape's points.

    It’s easier to use edit points if the shape doesn’t have any fill or style. Add any color fill or effects after you have finished.

Tip: Here's a detailed video showing the different ways to use edit points. It was created with an earlier version of PowerPoint, but the process is the same.

Reuse your custom shape in another Office program

If you want to use the shape later, right-click it, and select Save As Picture. Give the picture a name, and save it on your computer.

To insert the picture in a different Office program, open that program and select Insert > Pictures. Locate the picture on your computer, select it, and then select Insert.

Merge shapes

  1. Select the shapes to merge. Press and hold Shift to select multiple shapes.

    The Shape Format tab appears. Note that it only appears when a shape is selected.

  2. On the Shape Format tab, click Merge Shapes, and then pick the option you want.

    Merge Shapes menu

    The order in which you select the shapes to merge may affect the options shown to you. If you're unsatisfied with the choices you get, start over by unselecting the shapes, and then repeat this procedure, selecting a different shape first than you did in the previous attempt.

Use Edit Points to change a shape

  1. Select the shape to change.

    The Shape Format tab appears. Note that it only appears when a shape is selected.

  2. On the Shape Format tab, click Edit Shape > Edit Points.

    Edit Points button on the Edit Shape menu

  3. Drag the black edit points to change the shape. Use the white square edit points to change the curvature of the line between two black edit points.

    Shows editing a shape's points.

Tip: It’s easier to use edit points if the shape doesn’t have any fill or style, so add any color or fill effects after you're finished editing points.

Reuse your custom shape in another Office program

If you want to use the shape later:

  • Right-click it, then select Save as Picture. Save the file in a folder on your device.

  • To insert the picture in a different document, open it, then select Insert > Pictures, then locate the picture and select Insert.

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Office Insiders

Was this information helpful?

What affected your experience?

Thank you for your feedback!

×