Outlook 2016 or Outlook 2013 repeatedly prompts for credentials when adding Outlook.com accounts

PROBLEM

You may get prompted repeatedly for your log-in when you try to connect your Outlook.com account to Outlook 2016 or Outlook 2013.

CAUSE

This can happen if you turned on two-step verification on your Microsoft account.

SOLUTION

If two-step verification was enabled for the account, you'll need to create an App Password to add the account in Outlook 2016 or 2013. To do this:

  1. Go to the Security Basics page and sign in to your Microsoft account.

  2. Select more security options at the bottom of the page.

  3. Under App passwords, select Create a new app password.

  4. Copy the app password displayed and enter it in the password field when you're connecting your Outlook.com account to Outlook 2016 or Outlook 2013.

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See Also

Resolve Outlook for Windows issues with automated troubleshooting tools

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