Related topics
×
Present slideshows
We couldn’t sign you in
Select the account you want to use.
Present slideshows

Record a slide show with narration and slide timings

You can record your PowerPoint presentation—or a single slide—and capture voice, ink gestures, and your video presence. When completed, it’s like any other presentation. You can play it for your audience in a Slide Show or you can save the presentation as a video file. So, instead of just “handing the deck” to someone, people can see your presentation with the passion and personality intact.  

A new feature for Microsoft 365 was rolled out in early 2022. Exactly when your business has this feature is also based on when your admin distributes new features in Microsoft 365.

This article contains procedures for both the new experience and the classic experience:

New experience

Make a big impact with Announcements

Try it! 

All recording tools are in the Record tab in the ribbon, but you can start by selecting the Record button. 

Record button in top bar

You can also record by selecting one of the options in the Record section of the Record tab.

Record tab

If you have notes in your presentation, they’re turned into text at the top of the screen so you can use them like a teleprompter as you record.  

Teleprompter view

There are several options you can use when you record a presentation. You can turn your camera and microphone on or off by selecting the icons at the top.

There are several options you can use when you record a presentation. You can turn your camera and microphone on or off by selecting the icons at the top. To change your camera or microphone, choose the Select more options <···> icon.

You can even add a customizable camera that can be resized, repositioned, and formatted to go with your slide content. Select Edit, then select Cameo. Adjust the formatting for the camera, then select Record again to return  to the recording environment. 

In the Select the camera mode menu, you can select Show Background or Blur Background.

Blur background

You can also change the layout in the Views menu to switch between TeleprompterPresenter View, or Slide View.

View menu

  1. When you’re ready, select Start recording and a countdown will begin.

  2. Use the onscreen laser, colored pens, or highlighters in the tray below markup slides and it’ll record as well.

  3. To record narration for a specific slide, use the previous or next arrows.

    Note: Narration won’t record during slide transitions so let those play first before you start speaking. 

  4. Pause the recording as needed or select Stop if you’re done.

  5. To review the video, select the Play button. Not good enough? Select Retake recording to record again.

    Retake recording

  6. To clear recordings, choose the Select more options icon and then got to Clear Recordings > On Current Slide or On All Slides. This will clear narration, video, and any inking.  

    More options

  7. When you’re done, select Export Export Video.

  8. After you successfully export the video, you can view the video by selecting View and share video.

    View and share video

At any time, you can return to your document by selecting the Edit button.  

Want more? 

About Record in PowerPoint

Create a self-running presentation  

Export or turn your presentation into a video

Classic experience

Make a big impact with Announcements
  1. Turn on the Recording tab of the ribbon: On the File tab of the ribbon, click Options. In the Options dialog box, click the Customize Ribbon tab on the left. Then, in the right-hand box that lists the available ribbon tabs, select the Recording check box. Click OK.

    The Customize Ribbon tab of the PowerPoint 2016 Options dialog box has an option to add the Recording tab to the PowerPoint ribbon.

  2. To get ready to record, select Record on either the Recording tab or the Slide Show tab of the ribbon.

    • Clicking the upper half of the button starts you on the current slide.

    • Clicking the lower half of the button gives you the option to start from the beginning or from the current slide.

      The Record Slide Show commands on the Recording Tab in PowerPoint.

      (The Clear command deletes narrations or timings, so be careful when you use it. Clear is grayed out unless you have previously recorded some slides.)

  3. The slide show opens in the Recording window (which looks similar to Presenter view), with buttons at the top left for starting, pausing, and stopping the recording. Click the round, red button (or press R on your keyboard) when you are ready to start the recording. A three-second countdown ensues, then the recording begins.

      The Presentation Recording window in PowerPoint 2016, with video narration window preview turned on.

    • The current slide is shown in the main pane of the Recording window.

    • You can stop the recording any time by pressing Alt+S on your keyboard.

    • Navigation arrows on either side of the current slide allow you to move to the previous and next slides.

    • PowerPoint for Microsoft 365 automatically records the time you spend on each slide, including any Animate text or objects steps that occur, and the use of any triggers on each slide.

    • You can record audio or video narration as you run through your presentation. The buttons at the lower-right corner of the window allow you to toggle on or off the microphone, camera, and camera preview:

      On/off buttons for the microphone, camera, and camera previewing window

      If you use the pen, highlighter, or eraser, PowerPoint records those actions for playback also.

      Inking tools in the Recording window

      If you re-record your narration (including audio and ink), PowerPoint erases your previously recorded narration (including audio and ink) before you start recording again on the same slide.

      You can also re-record by going to Slide Show > Record.

  4. You can pick a pointer tool (pen, eraser, or highlighter) from the array of tools just below the current slide. There are also color selection boxes for changing the color of the ink. (Eraser is grayed out unless you have previously added ink to some slides.)

  5. To end your recording, select the square Stop button (or press S on your keyboard).

    When you finish recording your narration, a small picture appears in the lower-right corner of the recorded slides. The picture is an audio icon, or, if the web camera was on during the recording, a still image from the webcam.

    Sound icon

    The recorded slide show timing is automatically saved. (In Slide Sorter view, the timings are listed beneath each slide.)

In this process, what you record is embedded in each slide, and the recording can be played back in Slide Show. A video file is not created by this recording process. However, if you need one, you can save your presentation as a video with a few extra steps.

Preview the recorded slide show

On the Slide Show tab, click From Beginning or From Current Slide.

During playback, your animations, inking actions, audio and video will play in sync.

Shows the "from beginning" button on the slide show tab in PowerPoint

Preview the recorded sound

In the Recording window, the triangular Play button near the top left corner lets you preview the recording of the slide that currently has the focus in that window.

Start, Stop, and Play buttons in the Recording window

In Normal view, click the sound icon or picture in the lower-right corner of the slide, and then click Play. (When you preview individual audio in this way, you won't see recorded animation or inking.)

Click Play

You can pause playback while previewing the audio.

Set the slide timings manually

PowerPoint for Microsoft 365 automatically records your slide timings when you add narrations, or you can manually set the slide timings to accompany your narrations.

  1. In Normal view, click the slide that you want to set the timing for.

  2. On the Transitions tab, in the Timing group, under Advance Slide, select the After check box, and then enter the number of seconds that you want the slide to appear on the screen. Repeat the process for each slide that you want to set the timing for.

    If you want the next slide to appear either when you click the mouse or automatically after the number of seconds that you enter—whichever comes first—select both the On Mouse Click and the After check boxes.

    You can use manual slide timings to the trim the end of a recorded slide segment. For example, if the end of a slide segment concludes with two seconds of unnecessary audio, simply set the timing for advancing to the next slide so that it happens before the unnecessary audio. That way you don't have to re-record the audio for that slide.

Delete timings or narration

The Clear command is for deleting timings or narration from your recording that you don't want or that you want to replace.

In the Recording window, the Clear command in the top margin of the window allows you to:

  • Clear recordings on the current slide

  • Clear recordings on all slides

In Normal view, there are four different Clear commands that allow you to:

  • Delete the timings on the currently selected slide

  • Delete the timings on all slides at once

  • Delete the narration on the currently selected slide

  • Delete the narration on all slides at once

  1. If you do not want to delete all the timings or narration in your presentation, open a specific slide that has a timing or narration that you do want to delete.

  2. On the Recording tab of the PowerPoint for Microsoft 365 ribbon, on the Record Slide Show button, click the down arrow, point to Clear, and then choose the appropriate Clear command for your situation.

    The Clear commands on the Record Slide Show menu button in PowerPoint.

Turn off timings or turn off narrations, and ink

After you've recorded your PowerPoint for Microsoft 365 presentation, any timings, gestures, and audio you performed are saved on the individual slides. But you can turn them all off if you want to view the slide show without them:

  • To turn off recorded slide timings: On the Slide Show tab, clear the Use Timings box.

  • To turn off recorded narrations and ink: On the Slide Show tab, clear the Play Narrations box.

Publish the recording to share it with others

Once you've edited the recording to your satisfaction, you can make it available to others by publishing to Microsoft Stream.

  1. With the presentation open, on the Recording tab, select Publish to Stream.

  2. Type a title and a description for the video.

  3. Set other options, including whether you want others in your organization to have permission to see the video.

  4. Select the Publish button.

    The upload process can take several minutes, depending on the length of the video. A status bar at the bottom of the PowerPoint window tracks the progress, and PowerPoint shows a message when the upload is finished:

    PowerPoint notifies you when the upload is finished

  5. Click the message to go directly to the video playback page on Microsoft Stream.

Create closed captions

To make your video more accessible by including closed captions, choose from these options, which are described in separate Help articles:

Once you have a closed-caption file, you can add it to your video file by using PowerPoint.

Record a slide show

  1. With your presentation open, on the Slide Show tab, click Record Slide Show.

    • Clicking the upper half of the button starts you on the current slide.

    • Clicking the lower half of the button gives you the option to start from the beginning or from the current slide.

    (The Clear command deletes narrations or timings, so be careful when you use it. Clear is grayed out unless you have previously recorded some slides.)

  2. In the Record Slide Show box, check or clear the boxes for your recording, and click Start Recording.

    Shows record slideshow dialog in PowerPoint

    More about these options:

    • Slide and animation timings: PowerPoint automatically records the time you spend on each slide, including any animation steps that occur, and the use of any triggers on each slide.

    • Narrations, ink, and laser pointer: Record your voice as you run through your presentation. If you use the pen, highlighter, eraser, or laser pointer, PowerPoint records those for playback as well.

    Important:   Pen, highlighter, and eraser recording are available only if you have the February 16, 2015 update for PowerPoint 2013 or a later version of PowerPoint installed. In earlier versions of PowerPoint, pen and highlighter strokes are saved as ink annotation shapes.

  3. At the top left corner of the window is the Recording toolbar, which you can use to:

    • Go to the next slide: Go to the next slide

    • Pause the recording: Pause recording

    • Re-record the current slide: Repeat

      If you re-record your narration (including audio, ink, and laser pointer), PowerPoint erases your previously recorded narration (including audio, ink, and laser pointer) when you start recording again on the same slide.

      You can also re-record by going to Slide Show > Record Slide Show.

  4. To use ink, eraser, or the laser pointer in your recording, right-click the slide, click Pointer options, and pick your tool:

    • Laser Pointer

    • Pen

    • Highlighter

    • Eraser (This option is grayed out unless you have previously added ink to some slides.)

    To change the color of the ink, click Ink Color.

  5. To end your recording, right-click the final slide, and click End Show.

    Tip: When you finish recording your narration, a sound icon appears in the lower-right corner of each slide that has narration.

    The recorded slide show timings are automatically saved. Timings are shown in Slide Sorter view just beneath each slide.

In this process, what you record is embedded in each slide, and the recording can be played back in Slide Show. A video file is not created by this recording process. However, if you want a video file, you can save your presentation as a video with a few extra steps.

Preview the recorded slide show

On the Slide Show tab, click From Beginning or From Current Slide.

During playback, your animations, inking actions, laser pointer, audio and video play in sync.

Preview the recorded audio

In Normal view, click the sound icon in the lower-right corner of the slide, and then click Play.

Set the slide timings manually

PowerPoint automatically records your slide timings when you add narrations, or you can manually set the slide timings to accompany your narrations.

  1. In Normal view, click the slide that you want to set the timing for.

  2. On the Transitions tab, in the Timing group, under Advance Slide, select the After check box, and then enter the number of seconds indicating how long the slide should appear on the screen. Repeat the process for each slide that you want to set the timing for.

Tip: If you want the next slide to appear either when you click the mouse or automatically after the number of seconds that you enter—whichever comes first—select both the On Mouse Click and the After check boxes.

Delete timings or narration

The Clear command is for deleting timings or narration from your recording that you don't want or that you want to replace. There are four different Clear commands that allow you to:

  • Delete the timings on the currently selected slide

  • Delete the timings on all slides at once

  • Delete the narration on the currently selected slide

  • Delete the narration on all slides at once

  1. If you do not want to delete all the timings or narration in your presentation, open a specific slide that has a timing or narration that you do want to delete.

  2. On the Slide Show tab of the PowerPoint ribbon, on the Record Slide Show button, click the down arrow, point to Clear, and then choose the appropriate Clear command for your situation.

Turn off timings or turn off narrations, ink, and laser pointer

After you've recorded your PowerPoint presentation, any timings, gestures, and audio you performed are saved on the individual slides. But you can turn them all off if you want to view the slide show without them:

  • To turn off recorded slide timings: On the Slide Show tab, clear the Use Timings box.

  • To turn off recorded narrations, ink, and the laser pointer: On the Slide Show tab, clear the Play Narrations box.

See also

Turn your mouse into a laser pointer

Animate text or objects

Turn your presentation into a video

Create a self-running presentation

Record your slide show

  1. On the Slide Show tab, select Record Slide Show to start recording from your current slide.

    Screen shot of Slide Show tab and Record Slide Show button outlined

  2. Toggle video and audio options in the options dropdowns in the recording toolbar.

    Image of audio and video options with dropdowns

    To record your narrations with audio only, click the video button  Video on  to toggle the camera off Video off.

  3. Use the record  Screen shot of Slide Show tab and Record Slide Show button outlined, pause  Image of a pause button, and resume  Image of a resume button  buttons to control narration and navigation recording.

    Tip: Customize your Record Slide Show experience by resizing the next slide and notes pane.

  4. After clicking the stop  Image of stop button button to stop recording, use the play  Image of a play button button to preview what you recorded on the current slide.

  5. If you would like to rerecord your slide, click the trash can  Image of a trash can button button on the left of the record button to delete your existing recording, then click the record  Screen shot of Slide Show tab and Record Slide Show button outlined button again.

  6. Once you exit the Record Slide Show experience with the Esc key or by clicking End show, you will see narration (audio/video) applied to your slide along with the proper slide timings and ink animations.

    Tip: Audio, video, and inking elements can all be resized and moved in edit view after recording.

Clear timings or narration 

  • On the Slide Show tab, under Record Slide Show, select Clear, and then select one of the following: Clear Timings on Current Slide, Clear Timings on All Slides, Clear Narration on Current Slide, or Clear Narrations on All Slides.

    Clear Record Slide Show options

Keyboard shortcuts during the recording process

Task

Keyboard Shortcut

Advance to the next slide or animation

N

Click

Spacebar

Right Arrow

Down Arrow

Return

Page Down

Return to the previous slide or animation

P

Delete

Left Arrow

Up Arrow

Page Up

Toggle screen blackout

B

. (period)

Toggle screen whiteout

W

, (comma)

End slide show

Esc

Command+. (period)

Erase drawing on screen

E

Go to next slide if hidden

H

Change pointer to pen

Command+P

Change pointer to arrow

Command+A

Hide arrow on mouse move

CONTROL+H

Shortcut menu

CONTROL+click

Related information

Add, change, or remove transitions between slides

Record audio in PowerPoint for Mac

Add or delete audio in your presentation

Save a presentation as a movie file or MP4

Prepare to record

To begin, open the presentation you want and click the Slide Show tab.

Tip:    If your presentation has a lot of slides, you might find it more convenient to work in Slide Sorter view. Click View > Slide Sorter to try it out.

Here are some things to check before you begin recording:

  • If you want to record only part of your slide deck, do one of the following before you begin:

    • Select the slides you don't want to include, and click Hide Slide.

      OR

    • Click Custom Show > Custom Slide Show > + (add).

      Select Hide Slide or Custom Show to record a subset of slides
  • Use the Rehearse button to change the timing between slides without affecting the narration or gestures you've already recorded.

    Try out different timing between slides with the Rehearse button
  • Make sure your microphone is set up correctly. On the Mac, go to System Preferences > Sound.

Record your slide show

If you want to add narration or commentary to the slide show, make sure your microphone is set up and working.

To start recording:

  1. Click the Slide Show tab, select the slide where you want the recording to begin, and then click Record Slide Show.

    Click Record Slide Show to start recording
  2. During recording, use Ctrl+click to access the recording commands that let you navigate through the slides, change cursors, or trigger screen blackouts or whiteouts.

    Control-click to see a list commands while you're recording
  3. Click End Show to stop recording.

  4. A Save dialog box appears. Click Yes to save your recording, or No if you want to record it again.

    Saving overwrites anything you've previously recorded. If you want to record another slide show with the same set of slides, save your presentation file with a different name.

  5. Click Play from Start to preview your recording.

Keyboard shortcuts during the recording process

You may want to print this list of keyboard shortcuts to refer to while you're recording:

Task

Keyboard Shortcut

Advance to the next slide or animation

N

Click

Spacebar

Right Arrow

Down Arrow

Return

Page Down

Return to the previous slide or animation:

P

Delete

Left Arrow

Up Arrow

Page Up

Go a specific slide

Slide number + Enter

Toggle screen blackout

B

. (period)

Toggle screen whiteout

W

, (comma)

Stop/Restart automatic show:

S

End slide show

Esc

Command+. (period)

Erase drawing on screen

E

Go to next slide if hidden

H

Change pointer to pen

Command+P

Change pointer to arrow

Command+A

Hide arrow on mouse move

CONTROL+H

Shortcut menu

CONTROL+click

Advance on mouse click (rehearsing only)

M

Set playback options

When you've finished recording and are ready to distribute the presentation, click Set up Slide Show and choose the options that are right for your audience.

Set the show type and other options before you distribute the show
  • Show type    Show full screen or windowed.

  • Show options    Turn off narration or animations.

  • Slides    Choose a subset of slides, or a Custom show if you've set one up.

  • Advance slides    Set up this version of the slide show so someone can page through it manually.

Related information

Add, change, or remove transitions between slides

Start the presentation and see your notes in Presenter view

Save a presentation as a movie file or MP4

We're sorry. PowerPoint for the web doesn't support recording a slide show.

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Office Insiders

Was this information helpful?

What affected your experience?

Thank you for your feedback!

×