What happened to the Options command on the Tools menu?

Note: This article has done its job, and will be retiring soon. To prevent "Page not found" woes, we're removing links we know about. If you've created links to this page, please remove them, and together we'll keep the web connected.

In earlier versions of Microsoft Office, you could set your preferences for specific view, display, and editing settings in the Options dialog box (Tools menu, Options command). As part of the Microsoft Office Backstage view, the Options command on the Tools menu has been moved.

To find the program settings that control things such as your preferences to correct spelling or save a file, click the File tab, and then click Options.

Need more help?

Expand your Office skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×