"Microsoft Outlook has not been configured with an account yet" error when configuring Microsoft Dynamics CRM for Microsoft Office Outlook

Symptoms

When you start the Configuration Wizard, you encounter the following error:

"Microsoft Outlook has not been configured with an account yet. Configure Outlook, and then start the Microsoft Dynamics CRM for Outlook Configuration Wizard again."

Cause

Microsoft Outlook has not been configured with an account yet. Microsoft Outlook needs to have been started at least once before running the Microsoft Dynamics CRM for Outlook Configuration Wizard.

Resolution

Configure Outlook, and then start the Microsoft Dynamics CRM for Outlook Configuration Wizard again.

More Information

If you are still encountering issues connecting CRM for Outlook to your CRM Online organization, a diagnostic tool is available to help diagnose the issue:

CRM for Outlook Configuration Diagnostic

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