"Module not found" error in previous PAD versions

Users of Power Automate Desktop released in Dec 2020 (v 2.2), Jan 2021 (v 2.3) and Feb 2021 (v 2.4) might encounter "module not found" errors when creating, editing or running desktop flows.

Cause

The issue is caused by a failure in the process that validates modules in Power Automate Desktop. 

Resolution

Updating Power Automate Desktop to March 2021 (v 2.5) release will resolve the issue.
You can download it from here.

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×