“The language installed on your company’s system isn’t available on the app” when accessing the Microsoft Dynamics CRM App for Outlook

Symptoms

When you click the Dynamics CRM app in Outlook (anywhere the app is supported), you see the following message:

“The language installed on your company’s system isn’t available on the app.
Please contact your system administrator to set up a supported language.”

Cause

Your language in Microsoft Dynamics CRM is not supported by the Microsoft Dynamics CRM App for Outlook and there are not any available language packs enabled for supported languages. 

Resolution

A user with the System Administrator role needs to enable a supported language.  Languages can be enabled by navigating to Settings > Administration > Languages.  Learn more about supported languages

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