"This organization has already been configured" error when connecting Microsoft Dynamics CRM for Office Outlook

Symptoms

When you attempt to connect Microsoft Dynamics CRM for Microsoft Office Outlook, you encounter the following error:

"This organization has already been configured"

Cause

Microsoft Dynamics CRM for Office Outlook is already configured with the specified organization.

Resolution

If you want to connect to this organization as a different user, first delete the existing organization from within the Microsoft Dynamics CRM for Outlook Configuration Manager.

More Information

If you are still encountering issues connecting CRM for Outlook to your CRM Online organization, a diagnostic tool is available to help diagnose the issue:

CRM for Outlook Configuration Diagnostic

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