"We’re unable to connect to your Microsoft Dynamics CRM organization because it is disabled at this time."

When attempting to use the CRM App for Outlook, you receive the following message:

"We’re unable to connect to your Microsoft Dynamics CRM organization because it is disabled at this time. Please try again later."

Symptoms

Your Microsoft Dynamics CRM Online organization is disabled.

Cause

Verify you can access your Microsoft Dynamics CRM Online organization via your web browser. If you cannot access your CRM Online organization via your web browser, CRM App for Outlook will not be able to access your organization either. If you are unable to access your CRM Online organization with your web browser, contact your CRM administrator.

Resolution

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×