A Microsoft Dynamics GP Company does not appear in the Dynamics Connector for CRM dropdown as an available Company for integration

Symptoms

When creating a new integration in the Dynamics Connector for CRM, a Microsoft Dynamics GP company does not show up in the list of available Companies.

Cause

Microsoft Dynamics GP Web Services is not added to the Microsoft Dynamics GP company.

Resolution


1. Open the GP Web Services Configuration Wizard by point to the Start menu, click Programs, click Microsoft Dynamics, point to Web Services for Microsoft Dynamics GP, and click GP Web Services Configuration Wizard.

2. Complete this wizard to add the Microsoft Dynamics GP Web Services to the company.

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