A negative allocated quantity in Inventory Control is displayed in the Item Quantities Maintenance window in Microsoft Dynamics GP

This article provides a solution to an issue where a negative allocated quantity appears in the Item Quantities Maintenance window.

Applies to:   Microsoft Dynamics GP
Original KB number:   850365

Symptoms

A negative allocated quantity appears in the Item Quantities Maintenance window in Microsoft Dynamics GP.

Allocated quantity is defined by the following equation:

On hand quantity - quantity available = quantity allocated

Cause

The quantity fields in the Item Quantities Maintenance window are populated from the quantity fields in the Item Quantity Master table. A negative allocated quantity does not occur when Microsoft Dynamics GP works as designed. However, there several scenarios where this issue may occur, including the following scenarios:

  • Transactions have been imported incorrectly.
  • A third-party product has affected posting.
  • A posting interruption has occurred and the Item Quantity Master table was updated incorrectly.

Resolution

To correct the negative allocated quantities, use the reconcile utility. To use the reconcile utility, follow the appropriate steps in the following modules:

Note

Before you follow the instructions in this article, make sure that you have a complete backup copy of the database that you can restore if a problem occurs.

  • Reconcile Sales Order Processing

    • Microsoft Dynamics GP 2010 and Microsoft Dynamics GP 10.0

      On the Microsoft Dynamics GP menu, point to Tools, point to Utilities, point to Sales, and then click Reconcile - Remove Sales Documents.

    • Microsoft Dynamics GP 9.0 and Microsoft Business Solutions - Great Plains 8.0

      On the Tools menu, point to Utilities, point to Sales, and then click Reconcile - Remove Sales Documents.

  • Reconcile Purchase Order Processing

    • Microsoft Dynamics GP 2010 and Microsoft Dynamics GP 10.0

      On the Microsoft Dynamics GP menu, point to Tools, point to Utilities, point to Purchasing, and then click Reconcile Purchasing Documents.

    • Microsoft Dynamics GP 9.0 and Microsoft Business Solutions - Great Plains 8.0

      On the Tools menu, point to Utilities, point to Purchasing, and then click Reconcile Purchasing Documents.

  • Reconcile Inventory

    • Microsoft Dynamics GP 2010 and Microsoft Dynamics GP 10.0

      On the Microsoft Dynamics GP menu, point to Tools, point to Utilities, point to Inventory, and then click Reconcile.

    • Microsoft Dynamics GP 9.0 and Microsoft Business Solutions - Great Plains 8.0

      On the Tools menu, point to Utilities, point to Inventory, and then click Reconcile.

  • Reconcile Field Service

    Note

    This step is required only if you are using any of the Field Service functionalities on a version that is earlier than Microsoft Dynamics GP 10.0 Service Pack 2. In Microsoft Dynamics GP 10.0 Service Pack 2 and later versions, the Field Service reconcile is performed when you reconcile Inventory in the Reconcile Inventory Quantities window.

    • Microsoft Dynamics GP 10.0

      On the Microsoft Dynamics GP menu, point to Tools, point to Utilities, point to Project, point to Service Utilities, and then click Reconcile Quantities.

    • Microsoft Dynamics GP 9.0 and Microsoft Business Solutions - Great Plains 8.0

      On the Tools menu, point to Utilities, point to Project, point to Service Utilities, and then click Reconcile Quantities.

  • Reconcile Project Accounting

    • Microsoft Dynamics GP 2010 and Microsoft Dynamics GP 10.0

      On the Microsoft Dynamics GP menu, point to Tools, point to Utilities, point to Project, and then click PA Reconcile IV.

      • Microsoft Dynamics GP 9.0 and Microsoft Business Solutions - Great Plains 8.0

      On the Tools menu, point to Utilities, point to Project, and then click PA Reconcile IV.

More information

If you are using Intellisol Advanced Purchase Order Processing, reconcile the modules in the following order:

  1. Sales Order Processing
  2. Inventory
  3. Advanced Purchase Order
  4. Field Service

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