SYMPTOMS
When you process a batch in the Print Payables Checks window in Microsoft Dynamics GP and in Microsoft Business Solutions – Great Plains 8.0, the alignment form is printed correctly. However, the checks are not printed.
CAUSE
This problem occurs for one or more of the following reasons:
• A damaged record exists in the PM Key Master File (PM00400) table.
• A damaged user ID exists.
RESOLUTION
Note Before you follow the instructions in this article, make sure that you have a complete backup copy of the database that you can restore if a problem occurs.
To resolve this problem, follow these steps:
1. |
If the Batch ID has a status of Posting , follow these steps:
|
||||||||||||
2. |
Log on to Microsoft Dynamics GP by using a different user ID. Try to print the checks in the Select Payables Checks window. |
||||||||||||
3. |
Delete the records in the PM Key Master File (PM00400) table. To do this, follow these steps:
|