Commission data does not import when you run a Sales Order Processing integration in Integration Manager together with Microsoft Dynamics GP or Microsoft Great Plains

Symptoms

When you run a Sales Order Processing integration in Integration Manager together with Microsoft Dynamics GP 9.0 or Microsoft Business Solutions - Great Plains 8.0 to map the sales commission data that is in the Commissions mapping folder, the data is not imported into Microsoft Dynamics GP or into Microsoft Great Plains.

Cause

This problem occurs because the Sales Commission Entry window in Microsoft Dynamics GP and in Microsoft Great Plains recalculates some of the field values.

Resolution

Integration Manager for Microsoft Dynamics GP 9.0

To resolve this problem, obtain the latest service pack for Microsoft Dynamics GP 9.0. For more information, visit one of the following Microsoft Web sites, depending on whether you are a partner or a customer:

Partners
https://mbs.microsoft.com/partnersource/downloads/releases/integration+manager+9.0+downloads.htm?

Customers
https://mbs.microsoft.com/customersource/support/downloads/servicepacks/Integration+Manager+9.0+Downloads.htm

Integration Manager for Microsoft Business Solutions - Great Plains 8.0

To resolve this problem, obtain the latest service pack for Microsoft Great Plains 8.0. For more information, visit one of the following Microsoft Web sites, depending on whether you are a partner or a customer.

Partners
https://mbs.microsoft.com/partnersource/downloads/releases/integrationmanager8.0.htm?printpage=false

Customers
https://mbs.microsoft.com/customersource/support/downloads/servicepacks/IntegrationManager8.0.htm

Status

Integration Manager for Microsoft Dynamics GP 9.0

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Integration Manager for Microsoft Dynamics GP 9.0 Service Pack 1.

Integration Manager for Microsoft Great Plains 8.0

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Integration Manager for Microsoft Business Solutions - Great Plains 8.0 Service Pack 4.

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