Error message: "Canon Easy-WebPrint EX isn’t compatible with Internet Explorer"

Symptoms

Consider this scenario:

  • Internet Explorer 9 or above is installed on your PC

  • Canon Easy-WebPrint EX is installed on your PC

When you start Windows Internet Explorer, you receive the following error message:

Canon Easy-WebPrint EX isn't compatible with Internet Explorer and is temporarily disabled


Cause

The Canon Easy-WebPrint EX plug-in is an add-in for Internet Explorer. Your current version of the Canon Easy-WebPrint EX plug-in is incompatible with the version of Internet Explorer installed on the PC.


Resolution

To resolve this issue, go to the Canon website to search for and download the most recent version of the Canon Easy-WebPrint EX plug-in.

Note: For Internet Explorer 10, add-ons and toolbars will only work in Internet Explorer for the desktop.

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×