Symptoms

You receive the following error message in Integration Manager for Microsoft Dynamics GP 10.0:

Bad Cursor Position

Cause

This issue occurs because the source file had data that was not valid at the end of the file. In the integration, this data was filtered out. But, you still receive the error message.

Resolution

To resolve this issue, follow these steps:

  1. Browse to the Integration Manager installation directory, and then open the Microsoft.Dynamics.GP.IntegrationManager.ini file.

  2. In this file, locate the following switch.

    [IMBaseProvider]
  3. Directly under this switch, locate the following line.

    UseOptimizedFiltering=True 
  4. Change value of the UseOptimizedFiltering switch to False.

More Information

You must exit Integration Manager and then restart Integration Manager for the new setting to take effect.



If you set the value of the UseOptimizedFiltering switch to False in Integration Manager 10.0, the filter on the Integration Source does not work. To resolve this problem, obtain the latest service pack for Integration Manager for Microsoft Dynamics GP 10.0. For more information, visit one of the following Microsoft Web sites, depending on whether you are a partner or a customer:

PartnerSource
https://mbs.microsoft.com/partnersource/downloads/releases/integration_manager_10_downloads_for_microsoftdynamics10.htm?printpage=false

CustomerSource
https://mbs.microsoft.com/customersource/support/downloads/servicepacks/integration_manager_10_downloads_for_microsoftdynamics10.htm?printpage=false

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

What affected your experience?

Thank you for your feedback!

×