When you use the Item Import function to import items from Microsoft Dynamics Retail Management System (RMS) Headquarters into Microsoft Dynamics GP, you receive the following error message:
7973 - The Sales Return Account is Inactive
Symptoms
This problem occurs if the sales return account in Microsoft Dynamics GP is inactive.
Cause
To resolve this problem, follow these steps:
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In Microsoft Dynamics GP, point to Financials on the Cards menu, and then click Accounts.
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In the Account Maintenance window, click the lookup button in the Account field.
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Double-click the sales return account.
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Click to clear the Inactive check box.
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Click Save.
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Close the Account Maintenance window.
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On the Transactions menu, point to Retail Management, and then click Item Import.
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Select an appropriate date range, and then click Import.