SYMPTOMS
When you try to install Web Services for Microsoft Dynamics GP, you receive the following error message:
The eConnect installation cannot be found.
CAUSE
This problem occurs because the Microsoft_Business_Solutions_eConnect_Runtime.msi file does not reside in the same directory in which the DynamicsGPWebServices.msi file resides.
RESOLUTION
To resolve this problem, move the Microsoft_Business_Solutions_eConnect_Runtime.msi file into the directory in which the DynamicsGPWebServices.msi file resides. Then try the installation again