SYMPTOMS
Consider the following scenario:
• You modify a report.
• You make a copy of the modified report and then modify the copy. That is, you do not modify the original but instead make a copy of the modified copy.
• You delete the original modified report and then try to print the modified copy of the modified report.
In this scenario, you receive the following error message:
Report not found, problem starting up report.
CAUSE
Cause 1
This problem occurs for one of the following reasons:
• The report does not exist.
• The report is corrupted.
To resolve this problem, see "Resolution 1" in the Resolution area.
Cause 2
This problem occurs for one of the following reasons:
• The Reports.dic file was renamed.
• The Reports.dic file was deleted.
To resolve this problem, see "Resolution 2" in the Resolution area.
RESOLUTION
Resolution 1
To resolve this problem, follow these steps, depending on the version of Microsoft Dynamics that you have installed.
Microsoft Dynamics 10.0
1. |
Export the report to a package file. To do this, follow these steps:
|
||||||
2. |
Delete the modified report. To do this, follow these steps:
|
||||||
3. |
Import the report package that you created. To do this, follow these steps:
|
Microsoft Dynamics GP 9.0 or Microsoft Business Solutions – Great Plains 8.0
1. |
Export the report to a package file. To do this, follow these steps:
|
||||||
2. |
Delete the modified report. To do this, follow these steps:
|
||||||
3. |
Import the report package that you created. To do this, follow these steps:
|
Resolution 2
To resolve this problem, follow these steps:
1. |
Locate the Reports.dic file. To do this, follow these steps:
|
||||||||||
2. |
Determine whether the Reports.dic file exists in the location that is specified in step 1d. |
||||||||||
3. |
If the Reports.dic file does not exist in the location that is specified in step 1d, restore the file from a backup. |