Windows System Event logs report Event ID 46 and Event ID 7023 after a system restart. Additionally an error message may inform user that "The time service encountered an error and was forced to shut down. The error was: 0x80070005: Access is denied."
The event detail from the Windows Server Event Viewer reads as follows:
Log Name: System
Source: Microsoft-Windows-Time-Service
Date: <Date> <Time>
Event ID: 46
Level: Error
User: LOCAL SERVICE
Computer: <Machine name>
Description:
The time service encountered an error and was forced to shut down. The error was: 0x80070005: Access is denied
Log Name: System
Source: Service Control Manager
Date: <Date> <Time>
Event ID: 7023
Level: Error
User: N/A
Computer: <Machine name>
Description:
The Windows Time service terminated with the following error: An attempt was made to logon, but the network logon service was not started.
Symptoms
This can occur if the netlogon service is not explicitly started before time service is. Microsoft does not mark this as an explicit dependency as this exists only on Domain Controllers and to some extent on member servers. Time service will attempt to start again if it does not start the first time.
Cause
There is no significant impact other than event log messages that state that the time service did not start due to an error. Users may ignore these event logs after a restart.