Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

TechKnowledge Content

Issue:


Running a Payroll Master Integration and receiving error "Please check and reenter the date."

Potential Cause:


This is caused by an invalid date format in the Windows Control Panel.


Resolution:


To resolve the error within Control Panel, change the Regional Setting for date to display M/D/YYYY




This article was TechKnowledge Document ID:24824

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×