Integration Manager Log File Does Not Print and Errors Occur in Integration Manager for Microsoft Dynamics GP

Symptoms

When you print the Integration Manager log file you receive one or more of the following errors:

Error message 1

Could not load file or assembly 'Microsoft.ReportViewer.WinForms, Version =9.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' or one of its dependencies.  The system cannot find the file specified.



Error message 2


The Microsoft.ACE.OLEDB.12.0 provider is not registered on the local machine.

Cause

A shared component is missing on the computer.

Resolution

Install the Report Viewer Redistributable using the link below:

http://www.microsoft.com/download/details.aspx?displaylang=en&FamilyID=cc96c246-61e5-4d9e-bb5f-416d75a1b9ef

 

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