KB - How to set a PO Tolerance or not allow more to be received than is on the PO in Microsoft Dynamics GP


How can I set the PO tolerance, or not allow more to be received in that is on the PO?


Use the appropriate method below, depending on if your item is inventoried or not, so users are not able to receive more quantity in than is on the Purchase order:



1. Go to Microsoft Dynamics GP | Tools | Purchasing | Purchase Order Processing

2. In the Quanity Tolerance section, mark the OVERAGE checkbox and leave the default percentage as 0.000%.  ( If this checkbox is marked, then it doesn't alllow you to go over the percentage designated, so if you don't wany any tolerance leave this as 0.000%.  If you want an overage tolerance, set the percentage as desired.  If the Overage checkbox is not marked, the system will allow the user to receive in any quantity.) 

3.  Click OK

Now when you go over, you will get this message:  "You can't enter a quantity greater than the combined total of the Remaining to Receive quantity and the overage tolerance set up for the item."



1.  Go to Cards | Inventory | Item and select the item. 

2.  In the top menubar, click on GO TO | PURCHASING

3.  Mark the checkbox for OVERAGE, and leave the default percentage as 0.000%

4.  Click Save

Note:  This feature is only available for items with an Item Type of 'Sales Inventory' or 'Discontinued'. 

Note:  These tolerance fields are also available on the Item Class Setup, and can be rolled down to the items assigned to the class.



You can also use the SHORTAGE checkbox in the same manner. 

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.