TechKnowledge Content
Issue
Message - "Asset: XXX suffix Y is not an ACTIVE asset and can not be accessed via cards." occurs when tabbing off the Asset ID field in the Asset General Information window.
Potential Cause
The Asset has a Status of other than ACTIVE in the Fixed Assets system.
Resolution
You will only be able to view Active Assets within the Asset General Information window.
If you click on the More Info button on the error message, you will see the following information:
Situation: You have attempted to access an Asset that is no longer considered Active by the system.
Situation: Use one of the Inquiry forms to view the information for this Asset and Suffix.
These Assets can be found under Inquiry | Fixed Assets. You will be able to select any of the views on the Asset Inquiry palette to view the Assets other than ACTIVE.
This article was TechKnowledge Document ID: 29617