ROI.EXE has stopped working error message in Microsoft Dynamics SL 2011

Symptoms

When you try to print any report in Microsoft Dynamics SL 2011, you receive the following error:

ROI.EXE has stopped working


Cause

An invalid printer is specified in Microsoft Dynamics SL Printer Options.

Resolution

Open the Printer Options (98.220.00) screen and select a valid printer.

More Information

In a Terminal Server or Citrix environment, every time that you log on, the name of the printer may change slightly. For example, the printer name may end with "TCP#10" one time and "TCP#13" the next time that you log on. Even though these may be the same physical printer, Microsoft Dynamics SL sees them as separate printers. In this scenario, we recommend that you instead select "Use Windows Default printer" in the Printer Options (98.220.00) screen so that Microsoft Dynamics SL will not store the printer name.

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×