The Accrual Checkboxes in the Accrual Period Setup window do not automatically mark off when the accrual is completed using Human Resources in Microsoft Dynamics GP

When the Accrual process is run for Human Resources in Microsoft Dynamics GP, the Accrued checkboxes in the Accrual Period Setup (Weekly, Biweekly, Semimonthly, Monthly, Quarterly, Semiannual, etc.) window are no longer getting automatically checked off to show that the accrual has been completed for that period. In the past, the checkboxes were automatically marked off. However, the checkboxes are no longer marked off automatically. This behavior has stopped. 

Symptoms

If the user manually marks or unmarks the *Accrued checkboxes in any of the Accrual Period Setup windows, it may disrupt the automatic process that marks off these checkboxes.

Cause

The Accrued checkboxes are 'informational only', and do not affect anything if they do not get marked off as completed. Having the Accrued checkbox unmarked will not result in the employee getting an extra accrual amount when the next accrual process is run. 
 
The marking off process should read the Last Day Accrued date in the Human Resources Setup window, but once the automatic process is disrupted, there is no simple way to turn it back on. Therefore, after the automatic process is disrupted, the user has these options:

Option 1 - The user can manually mark the Accrued checkbox as completed going forward for their own reference.

Option 2 - The user may decide to just ignore the checkboxes in this window since they are informational only.

Note: As an alternative, the user can view the date listed in the Last Day Accrued field in the Human Resources setup window. (This window can be found by clicking on Microsoft Dynamics GP, point to Tools, point to Setup, point to Human Resources, point to Attendnace, and click on Setup.)


Resolution

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