The Save button is unavailable when you try to create a user in the User Setup window in Microsoft Dynamics GP

SYMPTOMS

When you try to create a user in the User Setup window in Microsoft Dynamics GP, the Save button is unavailable.

CAUSE

This problem occurs if you log on to Microsoft Dynamics GP by using a user ID that does not have rights to create a new user.

RESOLUTION

To resolve this problem, log on to Microsoft Dynamics GP by using the sa user ID or the DYNSA user ID.

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