SYMPTOMS
When you try to print a quick check in the Quick Voucher and Prepayment Entry (03.020.00) screen or in the Manual Check Entry (03.030.00) screen, the process appears to finish. But, no check is printed. This problem occurs in Accounts Payable in Microsoft DynamicsSL.
CAUSE
This problem occurs because the check format that is set up for quick checks is not listed in the Report Control Maintenance (98.300.00) screen.
RESOLUTION
To resolve this problem, use one of the following methods.
Method 1
If this problem occurs in the Quick Voucher and Prepayment Entry (03.020.00) screen, follow these steps:
1. |
Determine what check format the Quick Voucher and Prepayment Entry (03.020.00) screen uses. To do this, follow these steps:
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2. |
Add the format to the Report Control Maintenance (98.300.00) screen. To do this, follow these steps:
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Method 2
If this problem occurs in the Manual Check Entry (03.030.00) screen, follow these steps:
1. |
Determine what check format the Manual Check Entry (03.030.00) screen uses. To do this, follow these steps:
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2. |
Add the format to the Report Control Maintenance (98.300.00) screen. To do this, follow these steps:
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MORE INFORMATION
For more information about the Quick Print Formats section in the Solomon.ini file, refer to Appendix A in the System Manager manual. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
844227 How to change Accounts Payable Check formats and the number of detail lines that print on the check stub in Microsoft DynamicsSL