En Excel para Windows, busque Opciones avanzadas seleccionandoOpciones de>archivo>avanzadas.
Opciones de edición
Después de presionar Entrar, mover selección Hace que una celda adyacente sea la celda activa después de presionar Entrar en la celda activa actual. En el cuadro Dirección , indique qué celda adyacente se activa.
-
Dirección Hace que una celda adyacente sea la siguiente celda activa después de presionar Entrar en la celda activa actual. En el cuadro Dirección , indique qué celda adyacente se activa.
Insertar automáticamente un separador decimal Active esta casilla para mostrar un número con separadores decimales de forma predeterminada.
-
Places Escriba el número de posiciones decimales en el cuadro Places para indicar dónde Microsoft Office Excel coloca automáticamente el punto decimal en los números que escriba como constantes en una hoja de cálculo. Un número positivo mueve el punto decimal a la izquierda; Un número negativo desplaza el separador decimal a la derecha. Si el cuadro Places se deja en blanco o se establece en 0 (cero), deberá especificar el separador decimal manualmente. Para reemplazar esta opción, escriba un separador decimal en la celda cuando escriba el número.
Habilitar el controlador de relleno y arrastrar y colocar celdas Active esta casilla para mover y copiar celdas y datos arrastrando. Cuando esta opción está activada, también puede arrastrar el controlador de relleno para copiar datos y rellenar celdas adyacentes con una serie de datos.
-
Alertar antes de sobrescribir celdas Muestra un mensaje si se colocan celdas sobre otras celdas que contienen datos.
Permitir la edición directamente en celdas Active esta casilla para habilitar la edición dentro de una celda haciendo doble clic en ella, en lugar de editar el contenido de la celda en la barra de fórmulas.
Ampliar formatos y fórmulas de rango de datos Seleccione para dar formato automáticamente a los nuevos elementos agregados al final de una lista para que coincidan con el formato del resto de la lista. También se copian las fórmulas que se repiten en cada fila. Para ampliarlos, los formatos y las fórmulas deben aparecer al menos en tres de las cinco últimas filas que preceden a la nueva fila.
Habilitar la entrada automática de porcentaje Seleccione para multiplicar por 100 todos los números menores que 1 que introduzca en las celdas con formato de porcentaje. Desactive esta casilla para multiplicar por 100 todos los números que escriba en las celdas con formato de porcentaje, incluidos los números iguales o mayores que 1.
Habilitar Autocompletar para valores de celda Completa las entradas de texto que empiezas a escribir en una columna de datos. Si las primeras letras que escribe coinciden con una entrada existente en esa columna, Excel rellena el texto restante.
-
Relleno rápido automático Cuando Excel detecta un patrón, mostrará una vista previa y podrá elegir usar el texto predicho. Marque esta opción para evitar pulsar Intro para usar Relleno rápido.
Zoom on roll con IntelliMouse Si tiene el dispositivo señalador Microsoft IntelliMouse, establezca el botón de rueda para acercar en lugar de desplazarse por la hoja de cálculo o gráfico.
Avisar al usuario cuando se produzca una operación que pueda llevar mucho tiempo Seleccione esta opción si desea recibir una notificación cuando una operación afecte a un gran número de celdas y pueda tardar mucho tiempo en procesarse.
-
Cuando este número de celdas (en miles) Le permite especificar el número máximo de celdas que se ven afectadas por una operación sin recibir una notificación. Si hay más celdas afectadas que el número máximo de celdas, se le notificará.
Usar separadores del sistema Seleccione esta opción para usar los separadores decimales y de miles predeterminados. Desactive para introducir separadores alternativos.
Separador decimal Para cambiar el separador decimal predeterminado, desactive Usar separadores del sistema, seleccione el separador predeterminado en el cuadro Separador decimal y, después, escriba el separador que desea usar.
Separador de miles Para cambiar el separador de miles predeterminado, desactive Usar separadores del sistema, seleccione el separador predeterminado en el cuadro Separador de miles y, después, escriba el separador que desea usar.
Movimiento del cursor Elija entre dos modos (para usar con texto bidireccional mixto):
No hacer hipervínculos automáticamente a la captura de pantalla Impide que Excel agregue automáticamente un hipervínculo a las capturas de pantalla (por ejemplo, vincule a la página web de origen).
Cortar, copiar y pegar
Mostrar el botón Opciones de pegado cuando se pega contenido Seleccione para que Excel muestre automáticamente un cuadro de diálogo con opciones especiales al pegar, como Solo formato y Vincular celdas.
Mostrar botones de opciones de inserción Seleccione para que Excel muestre automáticamente un cuadro de diálogo con opciones especiales al insertar celdas, filas o columnas, como Formato igual que arriba y Borrar formato.
Cortar, copiar y ordenar objetos insertados con sus celdas principales Mantiene los objetos gráficos, los botones, los cuadros de texto, los objetos dibujados y las imágenes con sus celdas asociadas siempre que corte, copie, filtre u ordene en una hoja de cálculo.
Advertir si se produce un error en la operación del portapapeles externo Seleccione para recibir una advertencia si Excel encuentra un error en el portapapeles.
Preferencias de apertura del archivo
Abra archivos de Word, Excel y PowerPoint mediante el escritorio o el explorador. Para obtener más información, consulte Abrir vínculos de archivo directamente en aplicaciones de escritorio de Microsoft 365 desde Teams y Outlook clásico.
Lápiz
Usar el lápiz para seleccionar e interactuar con el contenido de forma predeterminada Use un lápiz digital o un lápiz para interactuar con Excel.
Habilitar el gesto de dibujar y mantener pulsado la entrada de lápiz para dar forma mientras se usa la entrada manuscrita Habilitar entrada de lápiz a forma. Obtenga información sobre cómo convertir la entrada de lápiz a formas y ecuaciones matemáticas.
Tamaño y calidad de la imagen
Descartar datos de edición Esta opción elimina los datos usados para restaurar las imágenes a su estado original después de haberlas editado. Tenga en cuenta que si descarta los datos de edición, no podrá restaurar la imagen.
No comprimir las imágenes del archivo La activación de esta opción proporciona la máxima calidad de imagen, pero puede dar lugar a tamaños de archivo muy grandes. Si esta opción está desactivada, las imágenes se reducirán al número de píxeles por pulgada especificado a continuación cuando se guarden.
Resolución predeterminada Usar una resolución que no sea la alta fidelidad puede reducir el número de píxeles de las imágenes. La resolución de alta fidelidad conserva la calidad de imagen, pero puede aumentar el tamaño de archivo de los documentos.
Imprimir
Modo de alta calidad para gráficos Al activar esta casilla, Excel debe representar gráficos, formas e imágenes con una fidelidad mayor al imprimir.
Incluir fuentes almacenadas en la impresora
Gráfico
Mostrar nombres de elementos de gráfico al mantener el puntero Muestra el nombre de un elemento de gráfico cuando se sitúa el puntero sobre él.
Mostrar valores de puntos de datos al mantener el puntero Muestra el valor de un punto de datos cuando se sitúa el puntero sobre él.
Las propiedades siguen punto de datos del gráfico para todos los libros nuevos Seleccione esta opción para que el formato y las etiquetas de datos sigan a los puntos de datos cuando se muevan o cambien, para todos los libros nuevos que cree.
Libro actual Elija un libro abierto para usarlo con la siguiente configuración (Propiedades sigue el punto de datos del gráfico para el libro actual).
Las propiedades siguen punto de datos del gráfico para el libro actual Seleccione esta opción para que el formato y las etiquetas de datos sigan a los puntos de datos cuando se muevan o cambien, para el libro que se muestra en la configuración anterior, Libro actual.
Mostrar
Mostrar este número de libros recientes En la vista Backstage aparece una lista de libros usados recientemente, debajo de Recientes , lo que le permite volver a abrir esos libros rápidamente. Escriba el número de libros que desea mostrar en el cuadro Mostrar este número de libros recientes . Escriba o seleccione un número positivo entre 0 y 50.
Acceso rápido a este número de libros recientes Cuando está activada, se muestra una lista de archivos en la parte inferior de la pestaña Archivo, en Opciones. Establezca el número de archivos que se mostrarán cambiando el número a la derecha.
Mostrar este número de carpetas recientes sin anclar Una lista de carpetas a las que se ha accedido recientemente se muestra en Recientes en el Backstage, lo que le permite volver a abrir esas carpetas rápidamente. Escriba el número de libros que desea mostrar en el cuadro Mostrar este número de carpetas recientes sin anclar . Escriba o seleccione un número positivo entre 0 y 50.
Unidades de regla Permite seleccionar las unidades que desea mostrar en la regla de la vista Diseño.
Mostrar la barra de fórmulas Muestra la barra de fórmulas. La barra de fórmulas se mostrará en la parte superior de la hoja de cálculo.
Información en pantalla de la función Mostrar Muestra breves descripciones de las funciones que selecciona en la lista de funciones que se muestra cuando se activa Fórmula Autocompletar.
Para las celdas con comentarios, mostrar Seleccione una de las siguientes opciones para determinar cómo se muestran las notas y los comentarios en la hoja de cálculo.
Sin comentarios ni indicadores Si tiene celdas que contienen notas o comentarios, esta configuración oculta el indicador pequeño en la esquina superior derecha de las celdas.
Solo indicadores y comentarios sobre el desplazamiento Si tiene celdas que contienen notas o comentarios, esta configuración muestra el indicador pequeño en la esquina superior derecha de las celdas. Esta configuración también le permite mostrar notas o comentarios al mantener el puntero sobre las celdas.
Comentarios e indicadores Si tiene celdas que contienen notas o comentarios, esta configuración muestra el indicador pequeño en la esquina superior derecha de las celdas. Si una celda contiene una nota, Excel mostrará mantener la nota mostrada. Si una celda contiene un comentario, éste permanecerá oculto hasta que desplace el cursor sobre la celda.
La dirección predeterminada elige la dirección del flujo para el lienzo del libro. Debe volver a abrir los libros existentes para que este cambio surta efecto.
De derecha a izquierda se coloca la celda A1 en la parte superior derecha de la vista, con las pestañas de la hoja alineadas al lado derecho de la ventana. Los controles específicos de células aparecen en el lado izquierdo de ellas.
De izquierda a derecha coloca la celda A1 en la parte superior izquierda de la vista, con las pestañas de la hoja alineadas al lado izquierdo de la ventana. Los controles específicos de células aparecen en el lado derecho de las celdas.
Opciones de presentación para este libro
Opciones de presentación para este libro Seleccione el libro de este cuadro de lista que se vea afectado por las siguientes opciones.
Mostrar barra de desplazamiento horizontal Muestra la barra de desplazamiento horizontal en la parte inferior de la hoja de cálculo.
Mostrar barra de desplazamiento vertical Muestra la barra de desplazamiento vertical en el lado derecho de la hoja de cálculo (cuando se usa el modo de idioma de izquierda a derecha) o en el lado izquierdo (cuando se usa el modo de idioma de derecha a izquierda).
Mostrar pestañas de hoja Muestra pestañas de hojas de cálculo para que pueda desplazarse y seleccionar hojas de cálculo individuales. Las pestañas de la hoja de cálculo aparecen en la parte inferior de la ventana de la hoja de cálculo.
Agrupar fechas en el menú Autofiltro Cambia la agrupación jerárquica de fechas a una lista no jerárquica de fechas en la lista de fechas situada en la parte inferior del menú Filtro automático en un filtro de fecha. Por ejemplo, puede filtrar por años de solo dos dígitos seleccionando manualmente años de dos dígitos de una lista no jerárquica.
Para los objetos, mostrar Seleccione una de las siguientes opciones para mostrar u ocultar objetos gráficos en el libro.
Todo Muestra todos los objetos gráficos, botones, cuadros de texto, objetos dibujados e imágenes.
Nada (ocultar objetos) Oculta todos los objetos gráficos, botones, cuadros de texto, objetos dibujados e imágenes. Los objetos ocultos no se imprimen.
Opciones de presentación para esta hoja de cálculo
Opciones de presentación para esta hoja de cálculo Seleccione la hoja de cálculo de este cuadro de lista que se vea afectada por las siguientes opciones.
Mostrar encabezados de fila y columna Muestra los números de fila en el lado izquierdo (cuando se usa el modo de idioma de izquierda a derecha) o en el lado derecho (cuando se usa el modo de idioma de derecha a izquierda) de la hoja de cálculo y las letras de la columna en la parte superior de la hoja de cálculo.
Mostrar fórmulas en celdas en lugar de sus resultados calculados Muestra las fórmulas en las celdas en lugar de los valores que generan las fórmulas.
Mostrar saltos de página Muestra saltos de página configurados automáticamente por Excel.
Mostrar un cero en celdas que tienen un valor cero Muestra un 0 (cero) en las celdas que contienen valores cero.
Mostrar símbolos de esquema si se aplica un esquema Muestra símbolos de esquema. Los símbolos de esquema no se muestran a menos que la hoja de cálculo contenga un esquema.
Mostrar líneas de la cuadrícula Muestra las líneas de cuadrícula de las celdas. Para imprimir líneas de cuadrícula, asegúrese de que la casilla de verificación Imprimir esté seleccionada en Líneas de cuadrícula en el grupo Opciones de hoja en la pestaña Diseño de página .
-
Color de la línea de cuadrícula Establece el color de las líneas de cuadrícula. Si selecciona Automático, el color de la línea de cuadrícula se basará en el color de texto definido en el Panel de control de Windows.
Habilitar cálculo multiproceso Esta opción, que está seleccionada de forma predeterminada, permite realizar cálculos rápidos con varios procesadores. Tenga en cuenta que Excel solo admite el uso de hasta 64 núcleos de procesador.
Número de hilos de cálculo Le permite especificar el número de procesadores que se usan para el cálculo.
Uso de todos los procesadores de este equipo Esta opción, que está seleccionada de manera predeterminada, utiliza todos los procesadores disponibles en el equipo.
Modo de empleo Le permite especificar el número de procesadores que desea usar. En el cuadro Manual , escriba un número positivo entre 1 y 1024.
Al calcular este libro
Al calcular este libro Seleccione el libro de este cuadro de lista que se vea afectado por las siguientes opciones.
Actualizar vínculos a otros documentos Calcula y actualiza fórmulas que incluyen referencias a otras aplicaciones.
Establecer la precisión como se muestra Cambia permanentemente los valores almacenados en las celdas de máxima precisión (15 dígitos) a cualquier formato que se muestre, incluidas las posiciones decimales.
Usar el sistema de fechas de 1904 Cambia la fecha de inicio desde la que se calculan todas las fechas, del 1 de enero de 1900 al 2 de enero de 1904.
Guardar valores de vínculos externos Guarda copias de los valores contenidos en un documento externo vinculado a una hoja de cálculo de Excel. Si una hoja de cálculo con vínculos a rangos grandes en un documento externo requiere una cantidad inusualmente grande de espacio en disco o tarda mucho tiempo en abrirse, al desactivar la casilla Guardar valores de vínculo externo se puede reducir el espacio en disco y el tiempo necesario para abrir la hoja de cálculo.
Python en Excel
Mostrar automáticamente el editor de Python Mostrar el editor de Python siempre que haya nuevas entradas.
Tiempo de espera de la fórmula de Python (en segundos) El período máximo de tiempo asignado para que se ejecute una fórmula de Python. Una vez alcanzado este tiempo de espera, es posible que se pida a la fórmula que termine anticipadamente y vuelva #TIMEOUT.
Tamaño de entrada predeterminado para imágenes Controla el tamaño de las imágenes usadas como entrada de datos para Python en Excel. La imagen se escalará a la dimensión elegida en la lista desplegable.
General
Omitir otras aplicaciones que usan Intercambio dinámico de datos (DDE) Impide el intercambio de datos con otras aplicaciones que usan Intercambio dinámico de datos (DDE).
Solicitar la actualización de vínculos automáticos Muestra un mensaje que le permite confirmar antes de actualizar los elementos vinculados.
Mostrar errores de interfaz de usuario en el complemento Muestra errores en la interfaz de usuario de los complementos que se instalan y utilizan.
Ajustar el contenido a tamaños de papel A4 o 21,6 × 28" Para algunos países o regiones, el tamaño de papel estándar es Carta; para otras, el tamaño estándar es A4. Seleccione esta casilla si desea que Excel ajuste automáticamente los documentos con formato para el tamaño de papel estándar de otro país o región (por ejemplo, A4) para que se impriman correctamente en el tamaño de papel estándar de su país o región (por ejemplo, Carta). Esta opción afecta únicamente a la copia impresa. No afecta al formato del documento.
Abrir siempre los archivos cifrados en esta aplicación
En el inicio, abra todos los archivos en Al inicio, Excel abre automáticamente los archivos de la carpeta que escriba en este cuadro de texto. Escriba la ruta de acceso completa a la carpeta en el cuadro de texto para indicar la ubicación de los archivos.
Opciones web Establece opciones sobre el aspecto y la respuesta de los datos de Excel cuando se visualizan en un explorador web.
Habilitar el procesamiento multiproceso Obliga a Excel a realizar todos los cálculos con un único subproceso, lo que puede reducir el uso de la CPU pero también puede ralentizar los cálculos en libros grandes.
Crear listas para usarlas en ordenaciones y rellenar secuencias Excel proporciona listas integradas de días de la semana y meses del año, pero también puede crear su propia lista personalizada. Seleccione Editar listas personalizadas para crear o eliminar una lista personalizada para ordenar y rellenar datos.
Compatibilidad de lotus
Tecla de menú de Microsoft Office Excel Establece la clave que puede usar para tener acceso a los comandos de la cinta de opciones, un componente de la interfaz de usuario de Microsoft Office Fluent.
Teclas de navegación de transición Activa un conjunto alternativo de teclas para la navegación por la hoja de cálculo, la entrada de fórmulas, la entrada de etiquetas y otras acciones.
Configuración de compatibilidad de Lotus para
Configuración de compatibilidad de Lotus para Seleccione la hoja de cálculo de este cuadro de lista que se vea afectada por las siguientes opciones.
Evaluación de fórmulas de transición Abre y evalúa los archivos de Lotus 1-2-3 sin perder ni cambiar la información. Cuando se activa esta opción, Excel evalúa las cadenas de texto como 0 (cero), las expresiones booleanas como 0 o 1 y los criterios de base de datos según las reglas que se usan en Lotus 1-2-3.
Entrada de fórmula de transición Convierte las fórmulas especificadas en la sintaxis de Lotus 1-2-3 versión 2.2 en sintaxis de Excel y hace que los nombres definidos en Excel se comporten como los nombres definidos en Lotus 1-2-3.
Recursos adicionales de Excel para Windows
Opciones de importación y análisis de datos en Excel
Personalizar la experiencia de guardar en Office
Agregue un idioma de edición o establezca preferencias de idioma en Office.
Herramientas de accesibilidad para Excel
Agregar comandos a la barra de herramientas de acceso rápido
Opciones de Office: la pestaña General
En Excel para Mac, busque Opciones seleccionando Preferencias de Excel>...
A continuación se muestra una lista seleccionada de preferencias de Excel que abordan opciones avanzadas de Excel para Mac. Para obtener instrucciones sobre las preferencias generales de Excel, consulte la lista de recursos adicionales que aparecen al final de este artículo.
Vista
Mostrar en libro
Barra de fórmulas Muestra la barra de fórmulas en todos los libros. Para establecer diferentes opciones de visualización para libros concretos, en el menú Vista, seleccione la barra de fórmulas.
Las pestañas de hoja aparecen en la parte inferior de la ventana del documento y se muestran para que pueda moverse entre hojas y seleccionarlas. Solo afecta al libro activo.
Encabezados de fila y columna Los números de fila aparecen a la izquierda de la hoja y las letras de columna aparecen en la parte superior. Solo se aplica a las hojas activas.
Los símbolos de esquema aparecen si la hoja contiene un esquema. Solo afecta a las hojas activas.
Las líneas de cuadrícula alrededor de las celdas se muestran si esta casilla está activada. Elija un color del menú desplegable. Para imprimir líneas de cuadrícula, asegúrese de que la casilla Imprimir líneas de cuadrícula está activada en la pestaña Hoja del cuadro de diálogo Configurar página .
Vista preferida para hojas nuevas: Elija entre las vistas Normal o Imprimir. Excel abre nuevas hojas con la vista que elija aquí.
Valores cero Muestra un 0 (cero) en las celdas que contienen valores cero.
Saltos de página Muestra saltos de página configurados automáticamente por Excel.
Fórmulas Muestra las fórmulas en las celdas en lugar de los valores que generan las fórmulas.
Información en pantalla de funciones Muestra breves descripciones de las funciones que selecciona en la lista de funciones que se muestra cuando se activa Fórmula Autocompletar.
Unidad de reglaLepermite seleccionar las unidades que desea mostrar en la vista Diseño regla: pulgadas, centímetros o milímetros.
-
Sin comentarios ni indicadores Si tiene celdas que contienen notas o comentarios, esta configuración oculta el indicador pequeño en la esquina superior derecha de las celdas.
-_Solo indicadores y comentarios al mantener el puntero Si tiene celdas que contienen notas o comentarios, esta configuración muestra el indicador pequeño en la esquina superior derecha de las celdas. Esta configuración también le permite mostrar notas o comentarios al mantener el puntero sobre las celdas.
-
Comentarios e indicadores Si tiene celdas que contienen notas o comentarios, esta configuración muestra el indicador pequeño en la esquina superior derecha de las celdas. Si una celda contiene una nota, Excel mostrará mantener la nota mostrada. Si una celda contiene un comentario, éste permanecerá oculto hasta que desplace el cursor sobre la celda.
Para las celdas con objetos, Mostrar
Seleccione una de las siguientes opciones para mostrar u ocultar objetos gráficos en el libro.
Todo Muestra todos los objetos gráficos, botones, cuadros de texto, objetos dibujados e imágenes.
Marcadores de posición Solo muestra marcadores de posición.
Nada (ocultar objetos) Oculta todos los objetos gráficos, botones, cuadros de texto, objetos dibujados e imágenes. Los objetos ocultos no se imprimen.
En la cinta de opciones, mostrar
Pestaña Programador Muestra herramientas de personalización avanzada que permiten crear y ejecutar macros, trabajar con datos XML y usar otros controles para crear y automatizar soluciones dentro de libros.
Títulos de grupo Active esta casilla para mostrar los títulos de grupo en cada pestaña de la cinta de opciones. Por ejemplo: Portapapeles, Alineación, Número, etc.
Elija en la lista de comandos para agregar, personalizar o quitar pestañas o grupos en la cinta de opciones. Debe crear un nuevo grupo personalizado para agregar comandos.
Personalizar una pestaña existente en la cinta de opciones
- Seleccione la pestaña que desea personalizar.
- Seleccione Nuevo (+) y seleccione nuevo grupo.
- Seleccione Cambiar nombre (...) para darle un nombre personalizado.
- Seleccione un comando de la lista y seleccione Agregar (>) o Quitar (<) para personalizar el nuevo grupo.
Crear una pestaña en la cinta de opciones
- Seleccione Nuevo (+) y seleccione Nueva pestaña.
- Seleccione Cambiar nombre (...) para darle un nombre personalizado.
- Agregue grupos y comandos siguiendo las instrucciones anteriores.
Editar
Opciones de edición
Editar directamente en celdas Active esta casilla para habilitar la edición dentro de una celda haciendo doble clic en ella, en lugar de editar el contenido de la celda en la barra de fórmulas.
Permitir el controlador de relleno y arrastrar y colocar celdas Active esta casilla para mover y copiar celdas y datos arrastrando. Cuando esta opción está activada, también puede arrastrar el controlador de relleno para copiar datos y rellenar celdas adyacentes con una serie de datos.
-
Alertar antes de sobrescribir celdas Muestra un mensaje si se colocan celdas sobre otras celdas que contienen datos.
Ampliar formatos y fórmulas de rango de datos Seleccione para dar formato automáticamente a los nuevos elementos agregados al final de una lista para que coincidan con el formato del resto de la lista. También se copian las fórmulas que se repiten en cada fila. Para ampliarlos, los formatos y las fórmulas deben aparecer al menos en tres de las cinco últimas filas que preceden a la nueva fila.
Insertar automáticamente un separador decimal Active esta casilla para mostrar un número con separadores decimales de forma predeterminada.
Después de presionar Entrar, mover selección Hace que una celda adyacente sea la siguiente celda activa después de presionar Entrar en la celda activa actual. En el cuadro Dirección , indique qué celda adyacente se activa.
Sugiera variaciones de fórmula compatibles con versiones anteriores de Excel Con la introducción de las matrices dinámicas, hemos actualizado el idioma de fórmulas de Excel. Como resultado, puede escribir fórmulas que no son compatibles con algunas versiones anteriores de Excel. Esta opción recomendará una fórmula alternativa.
Convertir en datos al digitalizar un documento desde un dispositivo iOS Con la característica insertar datos desde imagen , puede insertar datos de un recorte de pantalla en el portapapeles, un archivo de imagen del equipo o de la cámara del iPhone.
Informar con animaciones Muestra el movimiento de hoja y los cambios al insertar o eliminar celdas, filas o columnas. La animación puede ralentizar el rendimiento del vídeo en algunos sistemas.
Solicitar la actualización de vínculos automáticos Muestra un mensaje al abrir un libro que contiene vínculos a información de otras ubicaciones, como otros documentos de Office. Con esta opción habilitada, puede confirmar antes de que se actualicen los elementos vinculados.
Mostrar conversión a tipos de datos al escribir Mostrar las opciones de Convertir en tipo de datos al escribir términos en celdas que pueden coincidir con una categoría de tipos de datos. Convertir a tipos de datos proporciona una forma rápida de convertir a tipos de datos como cotizaciones bursátiles y geografía.
Habilitar el modo Hacer clic para agregar Con la opción Hacer clic para agregar habilitada, al editar una fórmula, basta con hacer clic en las celdas para agregarlas. Mantenga presionada la tecla OPT (opción) para deshabilitar temporalmente este modo.
Usar separadores del sistema Seleccione esta opción para usar los separadores decimales y de miles predeterminados. Desactive para introducir separadores alternativos.
Separador decimal Para cambiar el separador decimal predeterminado, desactive Usar separadores del sistema, seleccione el separador predeterminado en el cuadro Separador decimal y, después, escriba el separador que desea usar.
Separador de miles Para cambiar el separador de miles predeterminado, desactive Usar separadores del sistema, seleccione el separador predeterminado en el cuadro Separador de miles y, después, escriba el separador que desea usar.
Opciones Cortar y Pegar
Mostrar botones de opciones de pegado Seleccione para que Excel muestre automáticamente un cuadro de diálogo con opciones especiales al pegar, como Solo formato y Vincular celdas.
Mostrar botones de opciones de inserción Seleccione para que Excel muestre automáticamente un cuadro de diálogo con opciones especiales al insertar celdas, filas o columnas, como Formato igual que arriba y Borrar formato.
Cortar, copiar y ordenar objetos insertados con celdas relacionadas Mantiene los objetos gráficos, los botones, los cuadros de texto, los objetos dibujados y las imágenes con sus celdas asociadas siempre que corte, copie, filtre u ordene en una hoja de cálculo.
Consejos: Con una hoja de cálculo abierta, puede establecer qué acción de pegado se realizará en los siguientes casos:
Presione el botón Pegar en la cinta de opciones.
Seleccione una celda o un rango de celdas y presione ENTRAR o Mayús+Insertar para pegar.
Presione CTRL/CMD+V.
Presione CTRL/CMD+MAYÚS+V.
Opciones de fecha
Conservar la visualización de las fechas introducidas con años de cuatro dígitos Cambia el formato de fecha predeterminado de años de dos dígitos a años de cuatro dígitos. Por ejemplo, si escribe la fecha 28/05/1999, Excel mostrará 28/05/1999 en lugar de 28/05/99.
Convertir automáticamente sistema de fechas Al copiar y pegar entre libros que usan sistemas de fechas diferentes (1900 y 1904), convierte el sistema de fechas de los datos de origen para que coincida con el sistema de fechas del libro de destino.
Interpretar como siglo 21 para años de dos dígitos antes Indica el primer año de dos dígitos que desea que Excel interprete como del siglo XXI. Por ejemplo, si escribe 40, Excel interpreta los años 00 a 39 como 2000 a 2039 y los años 40 a 99 como 1940 a 1999.
Lápiz
Usar el lápiz para seleccionar e interactuar con el contenido de forma predeterminada Permita que un lápiz digital o un lápiz digital interactúen con Excel. Obtenga información sobre cómo convertir la entrada de lápiz a formas y ecuaciones matemáticas.
Conversión automática de datos
Habilite todas las conversiones de datos predeterminadas que se indican a continuación al escribir, pegar o cargar texto en Excel
Eliminar los ceros a la izquierda y convertirlos en un número Deshabilite esta opción para almacenar datos numéricos con ceros a la izquierda como texto y conservar los ceros a la izquierda en lugar de convertirlos en un número y perder los ceros a la izquierda. Por ejemplo, 00123 permanece como 00123 en el texto y no se convierte al número 123.
Mantener los primeros 15 dígitos de los números largos y mostrarlos en notación científica Deshabilite esta opción para almacenar datos numéricos con 16 o más dígitos como texto y conservar todos los dígitos en lugar de conservar solo los primeros 15 dígitos y convertirlos en un número que se puede mostrar en notación científica. Por ejemplo, 12345678901234567890 permanece como 12345678901234567890 en texto y no se convierte al número 12345678901234500000 ni se muestra en notación científica como 1,23457E+19.
Convertir los dígitos que rodean a la letra "E" en un número en notación científica Deshabilite esta opción para almacenar datos numéricos alrededor de la letra "E" como texto en lugar de convertirlos en un número en notación científica. Por ejemplo, 123E5 permanece como 123E5 en texto y no se convierte al número 1,23E+07 en notación científica.
Convertir letras y números continuos en una fecha Deshabilite esta opción para almacenar valores de "tipo fecha" con letras y números consecutivos como texto, en lugar de convertirlos en una fecha. Por ejemplo, JAN1 permanece como JAN1 en el texto y no se convierte a la fecha del 1 de enero. Los datos que incluyen espacios u otros caracteres, como 1 ENE o 1 ENE-1, todavía se pueden tratar como fechas.
Al cargar un archivo .csv o similar, notificarme cualquier conversión automática de datos Cuando se selecciona, Excel mostrará un mensaje de advertencia cuando detecte que está habilitada una conversión automática de datos opcional y que está a punto de producirse al abrir un archivo .csv o .txt. Este mensaje le da la oportunidad de abrir el archivo una vez sin convertir los datos. Deshabilite esta opción para dejar de mostrar la advertencia.
Autocorrección
Reemplace las rutas de Internet y la red con hipervínculos Automáticamente da formato de hipervínculo al texto cuando coincide con la sintaxis de una ruta de acceso de red o de Internet.
Puede habilitar o deshabilitar varias opciones para corregir automáticamente el uso de mayúsculas:
Poner en mayúsculas los nombres de las días En los idiomas que ponen en mayúscula los nombres de las fechas, la primera letra automáticamente se escribe en un documento.
Correctos dos capitales iniciales Desactive esta casilla para evitar que Autocorrección corrija una palabra específica que contenga una combinación de letras mayúsculas y minúsculas (como "ID").
Poner en mayúscula la primera letra de las frases Desactive esta casilla para evitar que Autocorrección ponga en mayúscula la primera letra de cualquier oración.
Reemplazar texto mientras escribe Desactive esta casilla para evitar que Excel reemplace automáticamente una palabra coincidente en la lista Reemplazar por la palabra correspondiente en la lista Con. Puede agregar varias entradas que apunten al mismo texto “Con”. Por ejemplo: todas las coincidencias de “urusarios”, “usuarioss” y “ususarios” pueden reemplazarse por “usuarios”. Simplemente, deberá agregar una entrada independiente para cada uno de estos cambios.
Para agregar una palabra a la lista de excepciones, escriba la palabra en el cuadro Reemplazar y después haga clic en Agregar. Para eliminar una palabra, seleccione la palabra y haga clic en Suprimir.
Gráfico
Mostrar nombres de elementos de gráfico al mantener el puntero Muestra el nombre de un elemento de gráfico cuando se sitúa el puntero sobre él. Esta configuración afecta a todas las aplicaciones de Office.
Mostrar valores de puntos de datos al mantener el puntero Muestra el valor de un marcador de datos cuando se sitúa el puntero sobre él. Esta configuración afecta a todas las aplicaciones de Office.
Accesibilidad
La creación accesible le ayuda a encontrar y corregir contenido en el libro que puede dificultar que las personas con discapacidades consuman su contenido. Active esta configuración para mantener el Asistente de accesibilidad ejecutándose incluso cuando el panel no esté abierto.
Las KeyTips proporcionan una forma de acceder a los controles de la cinta de opciones con el teclado. Presione y suelte la pulsación de tecla de activación para mostrar KeyTips y, a continuación, navegue y ejecute los controles escribiendo los caracteres mostrados. Elija una opción para establecer la pulsación de tecla de activación o para deshabilitar esta función.
Superficies de control más grandes Esta configuración amplía los controles en ciertos casos para permitir una interacción más sencilla al usar dispositivos de asistencia.
Copilot
Habilitar Copilot Seleccione esta opción para usar Copilot en Excel en este dispositivo. (Requiere reiniciar).
Cálculo
Opciones de cálculo Cuando está habilitado el cálculo automático, Excel vuelve a calcular el libro automáticamente cada vez que cambia un valor que afecta a una fórmula. Si desactiva esta característica, debe volver a calcular manualmente el libro, por ejemplo, mediante el comando Calcular ahora.
Habilitar cálculo multiproceso Esta opción, que está seleccionada de forma predeterminada, permite realizar cálculos rápidos con varios procesadores. Tenga en cuenta que Excel solo admite el uso de hasta 64 núcleos de procesador.
Número de hilos de cálculo Le permite especificar el número de procesadores que se usan para el cálculo.
Uso de todos los procesadores de este equipo Esta opción, que está seleccionada de manera predeterminada, utiliza todos los procesadores disponibles en el equipo.
Modo de empleo Le permite especificar el número de procesadores que desea usar. En el cuadro Manual , escriba un número positivo entre 1 y 1024.
Usar un cálculo iterativo limita la iteración para la búsqueda de objetivos o para resolver referencias circulares. A menos que especifique lo contrario, Excel se detendrá después de 100 iteraciones o cuando todos los valores cambien en un valor inferior a 0,001. Puede limitar la iteración cambiando el número en el cuadro Iteraciones máximas , el cuadro Cambios máximos o ambos.
Usar el estilo de referencia R1C1 cambia la forma en que las fórmulas de Excel hacen referencia a las celdas. En lugar de usar letras para las columnas y números para las filas (notación A1, porque la primera celda de la hoja es la celda A1), Excel usa números para las filas y las columnas, por lo que la primera celda es R1C1.
Al calcular libros
Establecer la precisión como se muestra cambia permanentemente los valores almacenados en las celdas de la precisión total (15 dígitos) a la precisión (el número de posiciones decimales), incluidas las posiciones decimales.
Usar el sistema de fechas de 1904 Cambia la fecha de inicio desde la que se calculan todas las fechas, del 1 de enero de 1900 (sistema de fechas de Windows) al 2 de enero de 1904 (sistema de fechas de Mac). Solo afecta al libro activo.
Guardar valores de vínculos externos Guarda copias de los valores contenidos en un documento externo vinculado a una hoja de cálculo de Excel. Si una hoja de cálculo con vínculos a rangos grandes en un documento externo requiere una cantidad inusualmente grande de espacio en disco o tarda mucho tiempo en abrirse, al desactivar la casilla Guardar valores de vínculo externo se puede reducir el espacio en disco y el tiempo necesario para abrir la hoja de cálculo.
Mostrar automáticamente el editor de Python Mostrar el editor de Python siempre que haya nuevas entradas.
Tiempo de espera de la fórmula de Python (en segundos) El período máximo de tiempo asignado para que se ejecute una fórmula de Python. Una vez alcanzado este tiempo de espera, es posible que se pida a la fórmula que termine anticipadamente y vuelva #TIMEOUT. Si cambia esta configuración, el libro se recalculará.
Tamaño de entrada predeterminado para imágenes Controla el tamaño de las imágenes usadas como entrada de datos para Python en Excel. La imagen se escalará a la dimensión elegida en la lista desplegable.
Listas personalizadas
Listas personalizadas Excel proporciona listas integradas de días de la semana y meses del año, pero también puede crear su propia lista personalizada. Seleccione una lista que desee editar o seleccione NUEVA LISTA en el cuadro Listas personalizadas para crear una nueva lista y, a continuación, escriba las entradas en el cuadro Entradas de lista . El primer carácter no puede ser un número. Presione Retorno para separar cada entrada.
También puede seleccionar Importar lista desde celdas para importar entradas de lista de un rango de datos en una hoja (por ejemplo, A1:B10) y luego seleccionar Importar. Cada entrada del rango de datos debe estar en una celda independiente. El primer carácter de una entrada no puede ser un número.
Obtenga más información en crear o eliminar una lista personalizada para ordenar y rellenar datos.
Autocompletar
Usar Autocompletar Completa las entradas de texto que empiezas a escribir en una columna de datos. Si las primeras letras que escribe coinciden con una entrada existente en esa columna, Excel rellena el texto restante.
Mostrar opciones de Autocompletar para funciones y rangos con nombre Active esta casilla para que Excel le ayude a completar las fórmulas escritas en una celda. Si la primera entrada es =, Excel muestra todas las funciones disponibles y los rangos con nombre en un menú. Si las siguientes letras que escribe coinciden con un nombre de función o un rango con nombre, Excel muestra los elementos coincidentes.
Autocompletar la coincidencia más cercana mientras escribo Si las letras que escribe en una fórmula coinciden estrechamente con un nombre de función o un rango con nombre, Excel las escribe automáticamente en la celda.
Mostrar opciones después de escribir una o más letras Controla cuántas letras deben escribirse antes de que se muestre el menú Autocompletar con los elementos coincidentes. Si especifica cero letras, el menú Autocompletar aparecerá cuando escriba el signo igual (=).
Mostrar e imprimir fórmulas en Excel para Mac
Mostrar barras de desplazamiento en Word o Excel
Copiar una fórmula arrastrando el controlador de relleno en Excel para Mac
Personalizar el inicio de Excel en Excel para Mac
Cambiar el formato de archivo para guardar libros en Excel para Mac
Formatos de archivo admitidos en Excel para Mac
Detectar errores de fórmula en Excel
¿Por qué aparece el mensaje "Fórmula desprotegida" en Excel?