Mensaje de error cuando intenta abrir la pantalla de entrada de pedido de ventas en Microsoft Dynamics SL: OM ha dejado de funcionar


Síntomas


Considere la situación siguiente en Microsoft Dynamics SL:

  • Instale Microsoft Dynamics SL y Microsoft Visual Studio Tools for Applications en el mismo equipo.
  • Intentar abrir la pantalla de pedidos de ventas (40.100.00).

Al hacerlo recibirá el siguiente mensaje de error:

"OM ha dejado de funcionar."

Causa


Este problema se produce cuando Microsoft Visual Studio Tools for Applications está instalado en el mismo equipo que Microsoft Dynamics SL.

Solución


Para resolver este problema, desinstale Microsoft Visual Studio Tools for Applications de la estación de trabajo.

Información de soporte técnico interno de Microsoft


Pasos para reproducir.

Número de errores de producto:
Crear ID (alias de correo electrónico): v-tcrayt
Id. del escritor (alias de correo electrónico): v-tcrayt
Identificador de opinión Tech (alias de correo electrónico):
Confirmar el artículo ha sido revisado Tech: Sí/No
Artículo publicado para la publicación de confirmar: Sí/No