Una factura de cliente no se ha pagado o se ha pagado parcialmente, o aparece un saldo de $0,00 en los informes de antigüedad de A/R después de crear una cancelación para un cliente en Accounting Professional o en Accounting Express

Se aplica a: Microsoft Office Accounting Professional 2007Microsoft Office Accounting Express 2007

Síntomas


Después de crear una cancelación para un cliente en Microsoft Office Accounting Professional o en Microsoft Office Accounting Express, experimenta uno de los siguientes síntomas:
  • La factura del cliente no se ha pagado o se ha pagado parcialmente.
  • Aparece un saldo de $0,00 en los informes de antigüedad de A/R.

Causa


Este problema puede producirse si se cumplen las condiciones siguientes:
  • Use el comando Cancelar en el menú acciones para crear una cancelación para un cliente desde el registro del cliente.
  • No aplicó la entrada de diario de cancelación a una factura pendiente.

Resolución


Para resolver este problema, aplique la entrada del diario de cancelación a las facturas de clientes pendientes. Para obtener más información sobre cómo aplicar un pago o un crédito a una factura, consulte el tema "aplicar un crédito de cliente a una factura" en la ayuda de Accounting Professional o en la ayuda de Accounting Express.Nota El saldo de un cliente es la diferencia entre las facturas sin pagar y los créditos pendientes. El cliente también puede mostrar un saldo positivo o un saldo negativo. Este saldo puede convenir o no coincidir con el saldo que aparece en la ventana de pago del cliente por el mismo motivo.

Más información


Pasos para reproducir el problema

  1. En una empresa de ejemplo Accounting Professional o Accounting Express, seleccione nuevo en el menú clientes y, a continuación, haga clic en nueva factura.
  2. En el campo nombre del cliente , haga clic en un cliente para crear una factura.
  3. En el panel productos y servicios , seleccione un elemento.
  4. Haga clic en Guardar y cerrar.
  5. En el menú clientes , seleccione listas de clientesy, a continuación, haga clic en clientes.
  6. Haga clic con el botón secundario en el cliente que creó en el paso 2 y, después, haga clic en abrir elementos seleccionados.
  7. En el menú acciones , haga clic en Cancelary, a continuación, escriba la información necesaria.
  8. En el menú clientes , seleccione listas de clientesy, a continuación, haga clic en facturas.
  9. Haga doble clic en la factura que guardó en el paso 4.
  10. Verifique que el estado de la factura no se haya pagado ni pagado parcialmente.

Referencias


Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
897880 Es posible que observe que el saldo del cliente es cero, aunque el cliente tenga facturas no pagadas en la ventana de pago del cliente al utilizar Accounting Professional, Accounting Express o Small Business Accounting 2006