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    Soporte técnico de Microsoft

    Error message when you try to select an invoice in the Sales Transaction Entry window in Sales Order Processing in Microsoft Dynamics GP: "This document number already exists"

    Contenido proporcionado por Microsoft

    Contenido proporcionado por Microsoft

    Se aplica a: Dynamics GP 10.0Dynamics GP 2010Dynamics GP 2013Microsoft Dynamics GP 2015Dynamics GP 2016Sales Order ProcessingSales Order Processing Más


    SYMPTOMS


    When you try to select an invoice in the Sales Transaction Entry window in Sales Order Processing in Microsoft Dynamics GP or in Microsoft Business Solutions - Great Plains, you receive the following error message:

    This document number already exists.

    CAUSE


    This problem may occur if the network connection is closed when you post a sales invoice.

    RESOLUTION


    To resolve this problem, follow these steps:
    1. On the Inquiry menu, point to Sales , and then click Sales Documents .
    2. To determine whether the same document also appears in history, click Unposted , click the document that you entered, and then click History .
    3. If the transaction appears in unposted and in history, make sure that the transaction is posted in the general ledger. If the transaction was posted correctly in the general ledger, continue to step 4. If the transaction was not posted correctly in the general ledger, go to step 7.
    4. On the Transactions menu, point to Sales , and then click Sales Batches .
    5. Click the lookup button next to the Batch ID field, and then double-click the batch that the document is in.
    6. Click Delete , and then click Yes when you are prompted to delete the batch.
    7. Perform a complete backup of the database that you can restore if a problem occurs.
    8. Make sure that all users log off from Microsoft Dynamics GP.
    9.

    Use the appropriate step:

    • In Microsoft Dynamics GP 10.0 or Microsoft Dynamics GP 2010, point to Tools on the Microsoft Dynamics GP menu, point to Utilities , point to Sales , and then click Remove Sales History .
    • In Microsoft Dynamics GP 9.0 and in Microsoft Business Solutions - Great Plains 8.0, point to Utilities on the Tools menu, point to Sales , and then click Remove Sales History .



       
    10. In the Ranges area, type the document number in the From field and in the To field.
    11. Click Insert to insert the restriction, and then click Process . Click to select the Screen check box to print the report to the screen, and then click OK .

    INTERNAL


    MICROSOFT INTERNAL SUPPORT INFORMATION

     

    Author: rsutliff
    Writer: v-shtown
    Tech Reviewer:
    Editor: v-nicode

     

    INTERNAL


     

    CI #: 13242 (GSA Content Readiness)

    Article ID : 865449
    First Published: :

    10/7/1999

    Last Revised: :

    7/13/2012

    Revision : 5.0
    Modification Type : Major
    Language Locale : en-us
    Article Status : Published Externally
    Confidentiality : Public

    Última actualización: 18/05/2017
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