No puede utilizar el ratón o la barra de herramientas para activar y desactivar los globos en la vista Diseño de impresión en Word


Síntomas


Cuando intenta ver un documento de Microsoft Word en la vista Diseño de impresión, y cuando la opción para mostrar globos está desactivada, no se simple no haga opción o botón de barra de herramientas para activar los globos.

Para activar los globos, haga lo siguiente:
  1. En Microsoft Office Word 2003 o en Microsoft Word 2002, haga clic derecho TRK en la barra de estado en la parte inferior del documento y, a continuación, haga clic en Opciones.

    En Microsoft Office Word 2007, haga clic en la ficha Revisar , haga clic en Control de cambios en el grupo seguimiento y, a continuación, haga clic en
    Cambiar opciones de seguimiento.
  2. En Word 2002, haga clic para activar la casilla de verificación Usar globos de impresión y diseño Web en el cuadro de diálogo de Control de cambios y, a continuación, haga clic en Aceptar.

    En Word 2003, seleccione
    Siempre en el cuadro de diálogo de Control de cambios en la lista Usar globos (diseño de Web y de impresión).

    En Word 2007, seleccione siempre en el cuadro de diálogo Opciones de seguimiento de cambios en la lista Usar globos (diseño de Web y de impresión).

Solución alternativa


Para evitar este problema, utilice uno de los métodos siguientes.

Método 1: Utilizar una Macro

Crear una macro y, a continuación, asignarla a una barra de herramientas. Para ello, siga estos pasos:
  1. Inicie Word.
  2. En Word 2003 o en Word 2002, elija Macro en el menú Herramientas y, a continuación, haga clic en Macros.

    En Word 2007, haga clic en la ficha Programador y, a continuación, haga clic en
    Las macros en el grupo de código .
  3. En la lista Macros en , haga clic en la plantilla o documento en el que desea almacenar la macro.
  4. En el cuadro Nombre de Macro, escriba
    ToggleBalloons.
  5. Haga clic en crear para abrir el Editor de Visual Basic.
  6. Escriba el código siguiente en la ventana de código:
       With ActiveWindow.View

    If .RevisionsMode = wdBalloonRevisions Then
    .RevisionsMode = wdInLineRevisions
    Else
    .RevisionsMode = wdBalloonRevisions
    End If

    End With
  7. En el menú archivo , haga clic en Cerrar y volver a Microsoft Word.
  8. En el menú Ver , elija barras de herramientasy, a continuación, haga clic en Personalizar.
  9. En la ficha comandos , en el cuadro categorías , haga clic en Macros.

    La macro alternar globos aparece en el cuadro de comandos .
  10. En el cuadro comandos , arrastre la macro a la barra de herramientas que desee.
Haga clic en el botón Alternar globos para mostrar y ocultar los globos.

Método 2: Cambiar vistas de documento

Cambiar las vistas del documento. Utilice la vista normal cuando no desee mostrar globos e imprimir la vista Diseño (o en la vista Diseño Web) cuando desee mostrar globos.

En Word 2003 o en Word 2002, haga clic en Normal, Diseño de impresióno Diseño Web en el menú Ver .

En Word 2007, haga clic en la ficha Ver , haga clic en Diseño Web o
Diseño de impresión en el grupo Vistas de documento .

Método 3: Mostrar u ocultar marcado

La visualización de todos los elementos de marcado en el documento se puede activar o desactivar.

En Word 2003 o en Word 2002, haga clic en marcas en el menú Ver para mostrar u ocultar todos los elementos de marcado.

En Word 2007, haga clic en la ficha Revisar , haga clic en Mostrar marcas en el grupo seguimiento y, a continuación, haga clic en para activar o desactivar todas las casillas de verificación.

Estado


Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".