Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

En un entorno de Microsoft Skype para Business Server 2019 o Skype para Business Server 2015, recibirá el siguiente mensaje de error en el registro de aplicaciones de Skype empresarial del usuario de un cliente UCWA (Skype empresarial en Mac, Skype Empresarial para Android o Skype Empresarial para iOS) o en el componente WebInfrastructure CLS de los registros del servidor:

X-Ms-diagnostics 28042; "Demasiadas solicitudes pendientes para un solo usuario.Este problema impide que el usuario inicie sesión a los clientes UCWA.

Causa

Este mensaje de error puede ocurrir debido a varias causas que llevan al usuario a tener 40 solicitudes pendientes con el servidor. Nuestro análisis del problema apunta a que las solicitudes de conexión pendientes entre Skype para la empresa y servidores de Exchange es una de las causas. Puede comprobar más a fondo EventID: 32019 en los registros de eventos de aplicación y ejecutar la transición sintética Test-CsExStorageConnectivity para confirmar que la conectividad existe entre Skype para servidores empresariales y Exchange.

Resolución

Hemos introducido un cambio de diseño para esbozando el tiempo de espera de las conexiones pendientes en lugar de acumular solicitudes pendientes para un usuario.

Para obtener esta corrección, instale una de las siguientes actualizaciones:

  • Para Skype para Business Server 2019, instale la actualización acumulativa de diciembre de 2019 7.0.2046.151 para Skype para Business Server 2019, componentes principales y la actualización acumulativa de diciembre de 2019 7.0.2046.151 para Skype para Business Server 2019 y Unified Communications Managed API 5.0 Runtime.

  • Para Skype para Business Server 2015, instale la actualización acumulativa de julio de 2019 6.0.9319.559 para Skype para Business Server 2015, componentes principales y la actualización acumulativa de julio de 2019 6.0.9319.559 para Skype para Business Server 2015 y Unified Communications Managed API 5.0 Runtime.

Si este problema sigue produciéndose después de aplicar la actualización, le recomendamos que se ponga en contacto con el soporte técnico de Microsoft y examine el resultado de la transición sintética Test-CsExStorageConnectivity y la transición sintética Debug-CsStorageServiceFailures para solucionar más problemas sobre este problema.

Solución alternativa

Para evitar este problema, puede reiniciar los servidores front-end o restablecer Internet Information Services (IIS).

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×