La ruta de la puerta de enlace predeterminada no aparece en la tabla de enrutamiento después de volver a agregar una interfaz de enrutamiento y acceso remoto


Síntomas


Al agregar una interfaz de red a un servidor de acceso remoto en la utilidad enrutamiento y acceso remoto, es posible que una ruta predeterminada para esa interfaz no aparezca en la tabla de enrutamiento.

Causa


Este problema puede producirse cuando se cumplen las dos condiciones siguientes:
  • Quita una interfaz de red del servidor de acceso remoto.
  • Vuelva a agregar la interfaz de red al servidor de acceso remoto.

Solución alternativa


Para solucionar este problema, use uno de los métodos siguientes.

Método 1: agregar manualmente la ruta predeterminada para la interfaz

Use el comando enrutar agregar para agregar manualmente la ruta predeterminada de la interfaz de red que ha agregado. Para ello:
  1. Haga clic en Inicio y en Ejecutar, escriba cmd en el cuadro Abrir y, después, haga clic en Aceptar.
  2. Escriba Route Printy, a continuación, presione Entrar para ver la tabla de enrutamiento. Observe el número de interfaz de la interfaz de red que volvió a agregar.
  3. Escriba el siguiente comando y, a continuación, presione Entrar
    enrutar agregar 0.0.0.0 máscara 0.0.0.0 puerta de enlace IP métrica 30 si número de interfaz
    donde IP de puerta de enlace es la dirección IP de la puerta de enlace predeterminada para esta interfaz, y donde número de interfaz es el número que corresponde a la interfaz de red agregada (por ejemplo, 2). Por ejemplo, si la dirección IP de la puerta de enlace predeterminada es 192.168.1.1 y el número de la interfaz es 2, escriba el siguiente comando y, a continuación, presione ENTRAR:
    enrutar agregar 0.0.0.0 máscara 0.0.0.0 192.168.1.1 métrica 30 si 2
  4. Escriba Route Print para comprobar que la nueva ruta predeterminada aparece en la tabla de enrutamiento.
  5. Cierre el símbolo del sistema.

Método 2: reiniciar el servicio de acceso remoto

Reinicie el servicio de acceso remoto. La ruta predeterminada de la interfaz de red que se ha vuelto a agregar se agrega a la tabla de enrutamiento de Windows. Para ello:
  1. Inicie la utilidad enrutamiento y acceso remoto.
  2. En enrutamiento y acceso remoto, haga clic con el botón secundario en el servidor en el que ha vuelto a agregar la interfaz de red, seleccione todas las tareasy, a continuación, haga clic en reiniciar.

Método 3: reiniciar el servidor

Reinicie el servidor de acceso remoto. La ruta predeterminada de la interfaz de red que se ha vuelto a agregar se agrega a la tabla de enrutamiento de Windows.

Estado


Microsoft ha confirmado que se trata de un error de los productos de Microsoft que se enumeran al principio de este artículo.